<!DOCTYPE html>
<html class="no-js" lang="en-CA"
 xmlns:fb="http://ogp.me/ns/fb#">
	<head>
		<meta charset="UTF-8">
		<title>Kyahwood Forest Products in Moricetown considers closure due to US imposed duties - My Bulkley Lakes Now</title>

		<!-- Default Meta Tags -->
		<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<meta name="description" content=""><link rel="shortcut icon" href="/wp-content/themes/presso-child/vista/_img/mynow-icon.png">		
<link rel="apple-touch-icon" href="/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="pingback" href="http://www.mybulkleylakesnow.com/xmlrpc.php" />
		<!-- Facebook integration -->
  

<meta property="og:site_name" content="My Bulkley Lakes Now">

<meta property="og:url" content="http://www.mybulkleylakesnow.com/15417/kyahwood-forest-products-moricetown-considers-closure-due-us-imposed-duties/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="Kyahwood Forest Products in Moricetown considers closure due to US imposed duties" />  
<meta property="og:description" content="Kyahwood Forest Products in Moricetown is considering closure due to a countervailing duty of 19.8 per cent. The mill is also facing ... more &#8250;">
	<meta property="og:image" content="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/04/logo2.png" />



		<!-- css + javascript -->
		<link rel="stylesheet" id="wp-forecast-css" href="http://www.mybulkleylakesnow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.mybulkleylakesnow.com/15417/kyahwood-forest-products-moricetown-considers-closure-due-us-imposed-duties/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.mybulkleylakesnow.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Bulkley Lakes Now &raquo; Feed" href="http://www.mybulkleylakesnow.com/feed/" />
<link rel="alternate" type="text/calendar" title="My Bulkley Lakes Now &raquo; iCal Feed" href="http://www.mybulkleylakesnow.com/community-calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mybulkleylakesnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.mybulkleylakesnow.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.mybulkleylakesnow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.mybulkleylakesnow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.mybulkleylakesnow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.mybulkleylakesnow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.mybulkleylakesnow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='vista-skin-css'  href='http://www.mybulkleylakesnow.com/wp-content/plugins/vista-addons/_inc/vista-skin/public/css/vista-skin-public.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.mybulkleylakesnow.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.mybulkleylakesnow.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='http://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='http://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://www.mybulkleylakesnow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.mybulkleylakesnow.com/wp-content/themes/presso-child/style.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-content/plugins/vista-addons/_inc/vista-skin/public/js/vista-skin-public.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/www.mybulkleylakesnow.com","ajax_url":"http:\/\/www.mybulkleylakesnow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0'></script>
<link rel='https://api.w.org/' href='http://www.mybulkleylakesnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mybulkleylakesnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mybulkleylakesnow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.mybulkleylakesnow.com/?p=15417' />
<link rel="alternate" type="application/json+oembed" href="http://www.mybulkleylakesnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mybulkleylakesnow.com%2F15417%2Fkyahwood-forest-products-moricetown-considers-closure-due-us-imposed-duties%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mybulkleylakesnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mybulkleylakesnow.com%2F15417%2Fkyahwood-forest-products-moricetown-considers-closure-due-us-imposed-duties%2F&#038;format=xml" />
<style>body.custom-background.site-layout-boxed, body.custom-background.site-layout-full-large #off-canvas-body-inner, body.custom-background.site-layout-full-medium #off-canvas-body-inner { background-image: url("http://www.mybulkleylakesnow.com/wp-content/uploads/2017/03/radioplayer-canada-site-takeover-background.jpg") !important; }</style><meta property="fb:app_id" content="335982600081119"/>	<style type="text/css" id="custom-background-css">
	body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('http://www.mybulkleylakesnow.com/wp-content/uploads/2016/03/spring-1080bkg-1.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
	</style>
	<link rel="amphtml" href="http://www.mybulkleylakesnow.com/15417/kyahwood-forest-products-moricetown-considers-closure-due-us-imposed-duties/amp/" />		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
					</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
		
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.js"></script>
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.css" media="screen" />
    <script type="text/javascript">
        jQuery(document).ready(function() {

            jQuery("#fitvid0").click(function() {
                jQuery.fancybox({
                        'padding'        : 0,
                        'autoScale'      : false,
                        'transitionIn'   : 'none',
                        'transitionOut'  : 'none',
                        'title'          : this.title,
                        'width'          : 680,
                        'height'         : 495,
                        'href'           : this.href.replace(new RegExp("watch\\?v=", "i"), 'v/'),
                        'type'           : 'swf',
                        'swf'            : {
                            'wmode'              : 'transparent',
                            'allowfullscreen'    : 'true'
                        }
                    });
                return false;
            });
        });
        jQuery('#fitvid0').trigger('click');
    </script>		

	</head>
	
	<body id="top" class="post-template-default single single-post postid-15417 single-format-standard custom-background tribe-no-js tribe-theme-parent-presso tribe-theme-child-presso-child site-layout-boxed site-disable-post-box-effects">
	
	
			<nav id="mobile-nav-wrapper"></nav>
			<div id="off-canvas-body-inner">

			
				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								
	<span id="weather-ajax"></span>
	<script>
	jQuery.ajax({
		url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
		dataType: "text",
		success : function (data) {
			if (data!="") {
				jQuery("#weather-ajax").html(data);
			}
		}
	});	
	</script>	
								<div id="listen-live-header"class="three-stations"><div class="listen-live-station listen-live-link" data-stream="cfbv" id="hdr-ll-cfbv">
	
	<div class="wrapper">
	
	<span><img src="http://www.mybulkleylakesnow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to The Moose"></span>
	<span>	
		<h3 class="brand-moose">The Moose</h3>
		<h4><div class="song-ticker"></div></h4>		
	</span>
		
	</div>
</div>
<script>
(function($){
	$('document').ready(function() {	
		$.ajax({
			url : "/stream/recentplayed.php?s=CFBV&g=VARIETY&l=1&nolist=true",
			   dataType: "text",
			   success : function (data) {
				if (data) {			    	
								
					$("#hdr-ll-cfbv .song-ticker").html(data);			
					$(".time").css('display','none');    
					
					if ($('#hdr-ll-cfbv p.artist').textWidth() + $('#hdr-ll-cfbv .title').textWidth() >= '90') {
						$('#hdr-ll-cfbv .song-ticker').addClass('marquee');						
					}
					//if ($('#hdr-ll-cfbv .title').textWidth() >= '80') {
					//	$('#hdr-ll-cfbv .title').addClass('marquee');
					//}
					
				}
			}
		});	
	});
})(jQuery);	
</script>		</div>							</div>
						</div>
						<div class="row">
							<div class="col-sm-12">
								<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->

				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="http://www.mybulkleylakesnow.com/">
											<span id="mynow-icon"><img src="http://www.mybulkleylakesnow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Bulkley Lakes Now" border="0" width="63" height="63" class="logo-original" /></span>
	<span id="mynow-logo"><img src="http://www.mybulkleylakesnow.com/wp-content/themes/presso-child/vista/_img/comm/mybulkleylakesnow.png" alt="My Bulkley Lakes Now" border="0" width="100%" height="50" class="logo-original" /></span>
										</a>
								</div>
								<div id="station-logo-header"><div>
		<a href="http://www.mybulkleylakesnow.com/moose-fm/">
			<img src="http://www.mybulkleylakesnow.com/wp-content/themes/presso-child/vista/_img/station/CFBV.png" alt="The Moose" width="" height="" border="0" class="brand-moose" />
		</a>
	</div>
</div>
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">

								<div class="top-bar-right">
																		<a class="site-social-icon" href="https://www.facebook.com/TheMooseSmithers/" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/MooseFMonair" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-50" class="main-menu-item  menu-item-even menu-item-depth-0 home-nav-icon nav-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://www.mybulkleylakesnow.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li id="nav-menu-item-53" class="main-menu-item  menu-item-even menu-item-depth-0 news-nav-icon nav-icon menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.mybulkleylakesnow.com/news/" class="menu-link main-menu-link"><span>News</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-55" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.mybulkleylakesnow.com/news/" class="menu-link sub-menu-link"><span>News</span></a></li>
	<li id="nav-menu-item-8247" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mybulkleylakesnow.com/news/sports/" class="menu-link sub-menu-link"><span>Sports News</span></a></li>
	<li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mybulkleylakesnow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-15417 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mybulkleylakesnow.com/15417/kyahwood-forest-products-moricetown-considers-closure-due-us-imposed-duties/" title="Permalink to Kyahwood Forest Products in Moricetown considers closure due to US imposed duties" rel="bookmark">
							<img width="300" height="173" src="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/04/logo2.png" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mybulkleylakesnow.com/15417/kyahwood-forest-products-moricetown-considers-closure-due-us-imposed-duties/" title="Permalink to Kyahwood Forest Products in Moricetown considers closure due to US imposed duties" rel="bookmark">Kyahwood Forest Products in Moricetown considers closure due to US imposed duties</a></h3>
		<div class="post-meta header-font">
									<img src="http://www.mybulkleylakesnow.com/wp-content/uploads/2015/04/DarylProfile-e1466197158100-150x150.jpeg" width="32" height="32" alt="Daryl Vandenberg" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="http://www.mybulkleylakesnow.com/talent/daryl/" title="View all posts by Daryl Vandenberg">Daryl Vandenberg</a><span class="post-meta-separator">,</span>
			<a href="http://www.mybulkleylakesnow.com/15417/kyahwood-forest-products-moricetown-considers-closure-due-us-imposed-duties/" class="post-date" title="Permalink to Kyahwood Forest Products in Moricetown considers closure due to US imposed duties" rel="bookmark">Thursday, Apr. 27th, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-15414 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mybulkleylakesnow.com/15414/doherty-sounds-off-expected-tariffs-regarding-canadian-softwood-lumber/" title="Permalink to Doherty sounds off on expected tariffs regarding Canadian softwood lumber" rel="bookmark">
							<img width="360" height="200" src="http://www.mybulkleylakesnow.com/wp-content/uploads/2016/11/Todd-Doherty1-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.mybulkleylakesnow.com/wp-content/uploads/2016/11/Todd-Doherty1-360x200.jpg 360w, http://www.mybulkleylakesnow.com/wp-content/uploads/2016/11/Todd-Doherty1-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mybulkleylakesnow.com/15414/doherty-sounds-off-expected-tariffs-regarding-canadian-softwood-lumber/" title="Permalink to Doherty sounds off on expected tariffs regarding Canadian softwood lumber" rel="bookmark">Doherty sounds off on expected tariffs regarding Canadian softwood lumber</a></h3>
		<div class="post-meta header-font">
									<img src="http://1.gravatar.com/avatar/124bf2b7e8f958471297aea1aeacf197?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="http://www.mybulkleylakesnow.com/talent/brendan/" title="View all posts by Brendan Pawliw">Brendan Pawliw</a><span class="post-meta-separator">,</span>
			<a href="http://www.mybulkleylakesnow.com/15414/doherty-sounds-off-expected-tariffs-regarding-canadian-softwood-lumber/" class="post-date" title="Permalink to Doherty sounds off on expected tariffs regarding Canadian softwood lumber" rel="bookmark">Thursday, Apr. 27th, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-15403 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mybulkleylakesnow.com/15403/stikine-candidates-talk-future-mammography-bv-regional-hospital/" title="Permalink to Stikine candidates talk about future of mammography at BV Regional Hospital" rel="bookmark">
							<img width="360" height="200" src="http://www.mybulkleylakesnow.com/wp-content/uploads/2015/10/BulkleyValleyDistrictHospital-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mybulkleylakesnow.com/15403/stikine-candidates-talk-future-mammography-bv-regional-hospital/" title="Permalink to Stikine candidates talk about future of mammography at BV Regional Hospital" rel="bookmark">Stikine candidates talk about future of mammography at BV Regional Hospital</a></h3>
		<div class="post-meta header-font">
									<img src="http://www.mybulkleylakesnow.com/wp-content/uploads/2015/04/DarylProfile-e1466197158100-150x150.jpeg" width="32" height="32" alt="Daryl Vandenberg" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="http://www.mybulkleylakesnow.com/talent/daryl/" title="View all posts by Daryl Vandenberg">Daryl Vandenberg</a><span class="post-meta-separator">,</span>
			<a href="http://www.mybulkleylakesnow.com/15403/stikine-candidates-talk-future-mammography-bv-regional-hospital/" class="post-date" title="Permalink to Stikine candidates talk about future of mammography at BV Regional Hospital" rel="bookmark">Wednesday, Apr. 26th, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-11185" class="main-menu-item  menu-item-even menu-item-depth-0 win-nav-icon nav-icon menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mybulkleylakesnow.com/win/" class="menu-link main-menu-link"><span>Win</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-14891 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mybulkleylakesnow.com/14891/win-coffee-tea-set-kitchen-works/" title="Permalink to Win A Coffee &#038; Tea Set from Kitchen Works" rel="bookmark">
							<img width="360" height="200" src="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/03/Kitchen-Works-8x4-4-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/03/Kitchen-Works-8x4-4-360x200.jpg 360w, http://www.mybulkleylakesnow.com/wp-content/uploads/2017/03/Kitchen-Works-8x4-4-300x167.jpg 300w, http://www.mybulkleylakesnow.com/wp-content/uploads/2017/03/Kitchen-Works-8x4-4-768x427.jpg 768w, http://www.mybulkleylakesnow.com/wp-content/uploads/2017/03/Kitchen-Works-8x4-4-265x147.jpg 265w, http://www.mybulkleylakesnow.com/wp-content/uploads/2017/03/Kitchen-Works-8x4-4.jpg 810w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mybulkleylakesnow.com/14891/win-coffee-tea-set-kitchen-works/" title="Permalink to Win A Coffee &#038; Tea Set from Kitchen Works" rel="bookmark">Win A Coffee &#038; Tea Set from Kitchen Works</a></h3>
		<div class="post-meta header-font">
									<img src="http://2.gravatar.com/avatar/5e64e2b0e1c59c5668e8eda83c63a623?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="http://www.mybulkleylakesnow.com/talent/kira/" title="View all posts by Kira Rogers">Kira Rogers</a><span class="post-meta-separator">,</span>
			<a href="http://www.mybulkleylakesnow.com/14891/win-coffee-tea-set-kitchen-works/" class="post-date" title="Permalink to Win A Coffee &#038; Tea Set from Kitchen Works" rel="bookmark">Friday, Mar. 31st, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-15296 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mybulkleylakesnow.com/15296/get-outside-dawn-2-dusk/" title="Permalink to GET OUTSIDE&#8230;from Dawn 2 Dusk" rel="bookmark">
							<img width="360" height="200" src="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/04/dawn-till-dusk-810x450-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/04/dawn-till-dusk-810x450-360x200.jpg 360w, http://www.mybulkleylakesnow.com/wp-content/uploads/2017/04/dawn-till-dusk-810x450-300x167.jpg 300w, http://www.mybulkleylakesnow.com/wp-content/uploads/2017/04/dawn-till-dusk-810x450-768x427.jpg 768w, http://www.mybulkleylakesnow.com/wp-content/uploads/2017/04/dawn-till-dusk-810x450-265x147.jpg 265w, http://www.mybulkleylakesnow.com/wp-content/uploads/2017/04/dawn-till-dusk-810x450.jpg 810w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mybulkleylakesnow.com/15296/get-outside-dawn-2-dusk/" title="Permalink to GET OUTSIDE&#8230;from Dawn 2 Dusk" rel="bookmark">GET OUTSIDE&#8230;from Dawn 2 Dusk</a></h3>
		<div class="post-meta header-font">
									<img src="http://2.gravatar.com/avatar/5e64e2b0e1c59c5668e8eda83c63a623?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="http://www.mybulkleylakesnow.com/talent/kira/" title="View all posts by Kira Rogers">Kira Rogers</a><span class="post-meta-separator">,</span>
			<a href="http://www.mybulkleylakesnow.com/15296/get-outside-dawn-2-dusk/" class="post-date" title="Permalink to GET OUTSIDE&#8230;from Dawn 2 Dusk" rel="bookmark">Thursday, Apr. 20th, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-15090 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mybulkleylakesnow.com/15090/four-dimensions-computer-maintenance-giveaway/" title="Permalink to Four Dimension&#8217;s Computer Maintenance Giveaway" rel="bookmark">
							<img width="360" height="200" src="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/04/four-dimensions-tune-up-810x450-1-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/04/four-dimensions-tune-up-810x450-1-360x200.jpg 360w, http://www.mybulkleylakesnow.com/wp-content/uploads/2017/04/four-dimensions-tune-up-810x450-1-300x167.jpg 300w, http://www.mybulkleylakesnow.com/wp-content/uploads/2017/04/four-dimensions-tune-up-810x450-1-768x426.jpg 768w, http://www.mybulkleylakesnow.com/wp-content/uploads/2017/04/four-dimensions-tune-up-810x450-1-265x147.jpg 265w, http://www.mybulkleylakesnow.com/wp-content/uploads/2017/04/four-dimensions-tune-up-810x450-1.jpg 771w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mybulkleylakesnow.com/15090/four-dimensions-computer-maintenance-giveaway/" title="Permalink to Four Dimension&#8217;s Computer Maintenance Giveaway" rel="bookmark">Four Dimension&#8217;s Computer Maintenance Giveaway</a></h3>
		<div class="post-meta header-font">
									<img src="http://1.gravatar.com/avatar/dad9a35452627442c73e9c4fbb90ecd6?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="http://www.mybulkleylakesnow.com/talent/michael/" title="View all posts by Michael Lamont">Michael Lamont</a><span class="post-meta-separator">,</span>
			<a href="http://www.mybulkleylakesnow.com/15090/four-dimensions-computer-maintenance-giveaway/" class="post-date" title="Permalink to Four Dimension&#8217;s Computer Maintenance Giveaway" rel="bookmark">Monday, Apr. 10th, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 events-nav-icon nav-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span>Events</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-6630" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Community Calendar</span></span></a></li>
	<li id="nav-menu-item-6629" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/community/add" class="menu-link sub-menu-link"><span><i class="_mi _before dashicons dashicons-plus" aria-hidden="true"></i><span>Submit Event</span></span></a></li>
</ul>
</li>
<li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 play-nav-icon nav-icon nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="cfbv" href="#" class="menu-link main-menu-link"><span>Listen Live</span></a></li>
<li id="nav-menu-item-11649" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.mybulkleylakesnow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-11650" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mybulkleylakesnow.com/on-air/" class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li>
	<li id="nav-menu-item-11651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mybulkleylakesnow.com/moose-fm/" class="menu-link sub-menu-link"><span>Talent</span></a></li>
	<li id="nav-menu-item-11652" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mybulkleylakesnow.com/contact-us/" class="menu-link sub-menu-link"><span>Contact Us</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-11383 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mybulkleylakesnow.com/11383/birthday-club/" title="Permalink to Birthday Club" rel="bookmark">
							<img width="360" height="200" src="http://www.mybulkleylakesnow.com/wp-content/uploads/2015/04/birthdays-smithers-750x2501-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mybulkleylakesnow.com/11383/birthday-club/" title="Permalink to Birthday Club" rel="bookmark">Birthday Club</a></h3>
		<div class="post-meta header-font">
									<img src="http://1.gravatar.com/avatar/74ba18af9892039dd8a23e0febf4dbc2?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="http://www.mybulkleylakesnow.com/talent/ken/" title="View all posts by Ken Nichol">Ken Nichol</a><span class="post-meta-separator">,</span>
			<a href="http://www.mybulkleylakesnow.com/11383/birthday-club/" class="post-date" title="Permalink to Birthday Club" rel="bookmark">Tuesday, Oct. 4th, 2016</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-3459" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.drivebc.ca/#listView&amp;popularRoute=Yellowhead%20%28%2316%29%20-%20Prince%20Rupert%20to%20Prince%20George" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-exclamation-triangle" aria-hidden="true"></i><span>Road Report</span></span></a></li>
<li id="nav-menu-item-13308" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://mvh.mediascoreinc.com/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-heart" aria-hidden="true"></i><span>Music Panel</span></span></a></li>
</ul></nav>
							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->


<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-15417" class="post-15417 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

						<div class="z1"><script src= "/bmp-zone1.js"></script></div>																		<div class="tags clearfix">
							<a class="label " href="http://www.mybulkleylakesnow.com/news/" title="View all posts in News" rel="category">News</a>						</div>
																	
												<h1 class="post-title title title-large entry-title">Kyahwood Forest Products in Moricetown considers closure due to US imposed duties</h1>						 						
						<hr class="hr-thin-bottom">
												
													<div class="social-share">
	<span class="header-font">SHARE ON:</span>

	<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mybulkleylakesnow.com%2F15417%2Fkyahwood-forest-products-moricetown-considers-closure-due-us-imposed-duties%2F&amp;t=http://Kyahwood%20Forest%20Products%20in%20Moricetown%20considers%20closure%20due%20to%20US%20imposed%20duties" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>

	<a class="social-twitter" href="https://twitter.com/home?status=Kyahwood+Forest+Products+in+Moricetown+considers+closure+due+to+US+imposed+duties+http%3A%2F%2Fwww.mybulkleylakesnow.com%2F15417%2Fkyahwood-forest-products-moricetown-considers-closure-due-us-imposed-duties%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>

	<a class="social-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.mybulkleylakesnow.com%2F15417%2Fkyahwood-forest-products-moricetown-considers-closure-due-us-imposed-duties%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>

		<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.mybulkleylakesnow.com%2F15417%2Fkyahwood-forest-products-moricetown-considers-closure-due-us-imposed-duties%2F&amp;media=http://www.mybulkleylakesnow.com/wp-content/uploads/2017/04/logo2.png&amp;description=http://Kyahwood%20Forest%20Products%20in%20Moricetown%20considers%20closure%20due%20to%20US%20imposed%20duties" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
</div>							<div class="post-meta header-font">
				<img src="http://www.mybulkleylakesnow.com/wp-content/uploads/2015/04/DarylProfile-e1466197158100-150x150.jpeg" width="48" height="48" alt="Daryl Vandenberg" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" />			<a class="author-name vcard author" href="http://www.mybulkleylakesnow.com/talent/daryl/" title="View all posts by Daryl Vandenberg"><span class="fn">Daryl Vandenberg</span></a><span class="post-meta-separator">,</span>
							<span class="label-staff">staff</span><span class="post-meta-separator"></span>
								<a href="http://www.mybulkleylakesnow.com/15417/kyahwood-forest-products-moricetown-considers-closure-due-us-imposed-duties/" class="post-date updated" title="Permalink to Kyahwood Forest Products in Moricetown considers closure due to US imposed duties" rel="bookmark">Thursday, Apr. 27th, 2017</a>
</div>
																			<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/04/logo2.png" title="Permalink to image of Kyahwood Forest Products in Moricetown considers closure due to US imposed duties" rel="bookmark">
			<img width="300" height="173" src="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/04/logo2.png" class="attachment-vw_large size-vw_large wp-post-image" alt="" />		</a>
				
	</div>
																								

						
						<div class="post-content clearfix">
														<p>Kyahwood Forest Products in Moricetown is considering closure due to a countervailing duty of 19.8 per cent. </p>
<p>The mill is also facing retroactive payments of over 381 thousand dollars based on 90 days starting on May 1st. </p>
<p>Kyahwood employs 58 staff with an annual payroll of 2 million dollars.</p>
<p>They say if they close, employees would be forced to rely on EI or social assistance.</p>
<p>The duties will hit the company with a prepaid payment of 55 thousand dollars twice a month for rail car shipments. </p>
<p>They will also be hit with a 10 per cent anti-dumping tariff in June. </p>
<p>Kyahwood Forest Products is 100% owned by the Moricetown Indian Band and are located 30 km northwest of Smithers BC.</p>
<div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="http://www.mybulkleylakesnow.com/15417/kyahwood-forest-products-moricetown-considers-closure-due-us-imposed-duties/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div>						</div>
						
						
						
					</article>
				
				
								
				
				<hr class="hr-thin-bottom">
				<div class="z1"><script src= "/bmp-zone1.js"></script></div>	

				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-15414 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.mybulkleylakesnow.com/15414/doherty-sounds-off-expected-tariffs-regarding-canadian-softwood-lumber/" title="Permalink to Doherty sounds off on expected tariffs regarding Canadian softwood lumber" rel="bookmark">Doherty sounds off on expected tariffs regarding Canadian softwood lumber</a></h3>
	<div class="post-meta header-font">
								<img src="http://1.gravatar.com/avatar/124bf2b7e8f958471297aea1aeacf197?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />		<a class="author-name" href="http://www.mybulkleylakesnow.com/talent/brendan/" title="View all posts by Brendan Pawliw">Brendan Pawliw</a><span class="post-meta-separator">,</span>
				<a href="http://www.mybulkleylakesnow.com/15414/doherty-sounds-off-expected-tariffs-regarding-canadian-softwood-lumber/" class="post-date" title="Permalink to Doherty sounds off on expected tariffs regarding Canadian softwood lumber" rel="bookmark">Thursday, Apr. 27th, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.mybulkleylakesnow.com/15414/doherty-sounds-off-expected-tariffs-regarding-canadian-softwood-lumber/" title="Permalink to Doherty sounds off on expected tariffs regarding Canadian softwood lumber" rel="bookmark">
				<img width="265" height="147" src="http://www.mybulkleylakesnow.com/wp-content/uploads/2016/11/Todd-Doherty1-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="http://www.mybulkleylakesnow.com/wp-content/uploads/2016/11/Todd-Doherty1-265x147.jpg 265w, http://www.mybulkleylakesnow.com/wp-content/uploads/2016/11/Todd-Doherty1-360x200.jpg 360w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-15403 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.mybulkleylakesnow.com/15403/stikine-candidates-talk-future-mammography-bv-regional-hospital/" title="Permalink to Stikine candidates talk about future of mammography at BV Regional Hospital" rel="bookmark">Stikine candidates talk about future of mammography at BV Regional Hospital</a></h3>
	<div class="post-meta header-font">
								<img src="http://www.mybulkleylakesnow.com/wp-content/uploads/2015/04/DarylProfile-e1466197158100-150x150.jpeg" width="32" height="32" alt="Daryl Vandenberg" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="http://www.mybulkleylakesnow.com/talent/daryl/" title="View all posts by Daryl Vandenberg">Daryl Vandenberg</a><span class="post-meta-separator">,</span>
				<a href="http://www.mybulkleylakesnow.com/15403/stikine-candidates-talk-future-mammography-bv-regional-hospital/" class="post-date" title="Permalink to Stikine candidates talk about future of mammography at BV Regional Hospital" rel="bookmark">Wednesday, Apr. 26th, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.mybulkleylakesnow.com/15403/stikine-candidates-talk-future-mammography-bv-regional-hospital/" title="Permalink to Stikine candidates talk about future of mammography at BV Regional Hospital" rel="bookmark">
				<img width="265" height="131" src="http://www.mybulkleylakesnow.com/wp-content/uploads/2015/10/BulkleyValleyDistrictHospital.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="http://www.mybulkleylakesnow.com/wp-content/uploads/2015/10/BulkleyValleyDistrictHospital.jpg 575w, http://www.mybulkleylakesnow.com/wp-content/uploads/2015/10/BulkleyValleyDistrictHospital-300x148.jpg 300w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-15400 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.mybulkleylakesnow.com/15400/will-24-new-alpine-signs-downtown-smithers/" title="Permalink to There will be 24 new alpine signs in downtown Smithers" rel="bookmark">There will be 24 new alpine signs in downtown Smithers</a></h3>
	<div class="post-meta header-font">
								<img src="http://www.mybulkleylakesnow.com/wp-content/uploads/2015/04/DarylProfile-e1466197158100-150x150.jpeg" width="32" height="32" alt="Daryl Vandenberg" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="http://www.mybulkleylakesnow.com/talent/daryl/" title="View all posts by Daryl Vandenberg">Daryl Vandenberg</a><span class="post-meta-separator">,</span>
				<a href="http://www.mybulkleylakesnow.com/15400/will-24-new-alpine-signs-downtown-smithers/" class="post-date" title="Permalink to There will be 24 new alpine signs in downtown Smithers" rel="bookmark">Wednesday, Apr. 26th, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.mybulkleylakesnow.com/15400/will-24-new-alpine-signs-downtown-smithers/" title="Permalink to There will be 24 new alpine signs in downtown Smithers" rel="bookmark">
				<img width="265" height="81" src="http://www.mybulkleylakesnow.com/wp-content/uploads/2015/08/smithers-main-street3.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="http://www.mybulkleylakesnow.com/wp-content/uploads/2015/08/smithers-main-street3.jpg 684w, http://www.mybulkleylakesnow.com/wp-content/uploads/2015/08/smithers-main-street3-300x92.jpg 300w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>

				<!--				
								-->			

					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="text-5" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="text-6" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><a href="http://www.mybulkleylakesnow.com/11755/join-moose-music-panel/"><img src="http://www.mybulkleylakesnow.com/wp-content/uploads/2016/10/music-panel-3x9-generic.jpg" width="300" height="90"></a></li><li><a href="http://www.mybulkleylakesnow.com/15347/spring-clearing-sweepstakes-west-horizon-contracting/"><img src="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/04/west-horizon-300x90.jpg" width="300" height="90"></a></li><li><a href="http://www.mybulkleylakesnow.com/11383/birthday-club/"><img src="http://www.mybulkleylakesnow.com/wp-content/uploads/2015/04/birthdays-smithers-750x2501.jpg" width="300" height="90"></a></li><li><a href="http://www.mybulkleylakesnow.com/15296/get-outside-dawn-2-dusk/"><img src="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/04/dawn-till-dusk-300x90.jpg" width="300" height="90"></a></li><li><a href="http://www.mybulkleylakesnow.com/14891/win-coffee-tea-set-kitchen-works/"><img src="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/03/Kitchen-Works-3x9-2.jpg" width="300" height="90"></a></li><li><a href="http://www.mybulkleylakesnow.com/15090/four-dimensions-computer-maintenance-giveaway/"><img src="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/04/four-dimensions-tune-up-300x90.jpg" width="300" height="90"></a></li></ol></div></div></div>
		</div><div id="text-16" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="text-7" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a href="http://www.mybulkleylakesnow.com/14891/win-coffee-tea-set-kitchen-works/"><img src="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/03/Kitchen-Works-3x5-3.jpg" width="300" height="525"></a></li><li><a href="http://www.mybulkleylakesnow.com/11755/join-moose-music-panel/"><img src="http://www.mybulkleylakesnow.com/wp-content/uploads/2016/10/music-panel-3x5-moosefm.jpg" width="300" height="525"></a></li><li><a href="http://www.mybulkleylakesnow.com/15090/four-dimensions-computer-maintenance-giveaway/"><img src="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/04/four-dimensions-tune-up-300x525.jpg" width="300" height="525"></a></li></ol></div></div></div>
		</div><div id="text-17" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div></div>		</aside>
	</div>
</div>
				<footer id="footer">

					<div id="footer-nav">
						<div class="container">
							<div class="row">
								<div class="col-sm-5">
									<!-- <h4>Navigation</h4> -->
									<div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67"><a href="http://www.mybulkleylakesnow.com/news/">News</a></li>
<li id="menu-item-11340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11340"><a href="http://www.mybulkleylakesnow.com/win/">Win</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="http://www.mybulkleylakesnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://www.mybulkleylakesnow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-11341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11341"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div>									<div class="v-policy-menu"><ul id="menu-policy-menu" class="menu"><li id="menu-item-11342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11342"><a href="http://www.vistaradio.ca/contest-rules">Contest Rules</a></li>
<li id="menu-item-11343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11343"><a href="http://www.vistaradio.ca/privacy">Privacy Policy</a></li>
</ul></div>								</div>



							</div>
						</div>
					</div>

					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">
										<a href="http://www.vistaradio.ca" target="_blank"><img src="http://www.mybulkleylakesnow.com/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
								</div>
								<div class="col-sm-6 copyright-right">

									<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="70" height="30" style="width:70px;height:30px" src="http://www.mybulkleylakesnow.com/wp-content/themes/presso-child/images/rpc-logo-wht.png"></a>
									&nbsp;
									<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="http://www.mybulkleylakesnow.com/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
									&nbsp;
									<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="http://www.mybulkleylakesnow.com/wp-content/themes/presso-child/images/get-on-play1.png"></a>


								</div>
							</div>
						</div>
					</div>
				</footer>

			</div> <!-- Off canvas body inner -->

		<div class="top-bkg-lnk bkg-lnk" id="top-bkg-sponsor"><!-- Begin -  Site: My Bulkley Lakes Now (Smithers) Zone: Zone 3 (Skin) -->
<script language="javascript"  type="text/javascript">
<!--
var browName = navigator.appName;
var browDateTime = (new Date()).getTime();
var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
if (browName=='Netscape')
{
document.write('<scr' + 'ipt language="javascript" src="http://bmp.vistaradio.ca/Enc.aspx?Enc=72zQZos36juYkNPkpi3u1nCF3gLo79mlUsw5PVW0v1ND5ygatpZVW%2figflolaKT%2bQ713PXg5k07tVhrVdeqSAnFMY9uNQ71w' + '&Random=' + browDateTime + '&wd=' + wd   + '">'); document.write('</scr' + 'ipt>');
}
if (browName!='Netscape')
{
document.write('<scr' + 'ipt language="javascript" src="http://bmp.vistaradio.ca/Enc.aspx?Enc=72zQZos36juYkNPkpi3u1nCF3gLo79mlUsw5PVW0v1ND5ygatpZVW%2figflolaKT%2bQ713PXg5k07tVhrVdeqSAnFMY9uNQ71w' + '&Random=' + browDateTime + '&wd=' + wd  + '">'); document.write('</scr' + 'ipt>');
}
// --> 
</script>
<!-- End -  Site: My Bulkley Lakes Now (Smithers) Zone: Zone 3 (Skin) --></div><div class="left-bkg-lnk bkg-lnk" id="left-bkg-sponsor"></div><div class="right-bkg-lnk bkg-lnk" id="left-bkg-sponsor"></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-content/themes/presso/js/asset.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-content/themes/presso/js/main.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-content/themes/presso-child/js/custom.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-content/themes/presso-child/js/televista-swipebox.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=4.7.4'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-26', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
		
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background ">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar">
		<li>
			<a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mybulkleylakesnow.com%2F15417%2Fkyahwood-forest-products-moricetown-considers-closure-due-us-imposed-duties%2F&t=Kyahwood Forest Products in Moricetown considers closure due to US imposed duties - My Bulkley Lakes Now" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="https://twitter.com/intent/tweet?text=Kyahwood Forest Products in Moricetown considers closure due to US imposed duties - My Bulkley Lakes Now&url=http%3A%2F%2Fwww.mybulkleylakesnow.com%2F15417%2Fkyahwood-forest-products-moricetown-considers-closure-due-us-imposed-duties%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.mybulkleylakesnow.com%2F15417%2Fkyahwood-forest-products-moricetown-considers-closure-due-us-imposed-duties%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
	</ul>
</div>

	</body>
</html>
<!-- Dynamic page generated in 1.588 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-04-27 11:15:49 -->

<!-- Compression = gzip -->