<!DOCTYPE html>
<html class="no-js" lang="en-CA"
 xmlns:fb="http://ogp.me/ns/fb#">
	<head>
		<meta charset="UTF-8">
		<title>Work on airport modernization project in Smithers underway - My Bulkley Lakes Now</title>

		<!-- Default Meta Tags -->
		<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<meta name="description" content=""><link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">		
<link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
		<!-- Facebook integration -->
  

<meta property="og:site_name" content="My Bulkley Lakes Now">

<meta property="og:url" content="http://www.mybulkleylakesnow.com/18714/work-airport-modernization-project-smithers-underway/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="Work on airport modernization project in Smithers underway" />  
<meta property="og:description" content="Smithers announced the official launch of the airport modernization project this afternoon. With work already underway, the plan is to have the ... more &#8250;">
	<meta property="og:image" content="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/09/airport.jpg" />



		<!-- css + javascript -->
		<link rel="stylesheet" id="wp-forecast-css" href="http://www.mybulkleylakesnow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.mybulkleylakesnow.com/18714/work-airport-modernization-project-smithers-underway/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.mybulkleylakesnow.com\/","name":"My Bulkley Lakes Now","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.mybulkleylakesnow.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.mybulkleylakesnow.com' />
<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Bulkley Lakes Now &raquo; Feed" href="http://www.mybulkleylakesnow.com/feed/" />
<link rel="alternate" type="text/calendar" title="My Bulkley Lakes Now &raquo; iCal Feed" href="http://www.mybulkleylakesnow.com/community-calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mybulkleylakesnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.mybulkleylakesnow.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.mybulkleylakesnow.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-override-style-css'  href='http://www.mybulkleylakesnow.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.mybulkleylakesnow.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.mybulkleylakesnow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.mybulkleylakesnow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.mybulkleylakesnow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.mybulkleylakesnow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.mybulkleylakesnow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.mybulkleylakesnow.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.mybulkleylakesnow.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.16' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='http://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='http://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://www.mybulkleylakesnow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.mybulkleylakesnow.com/wp-content/themes/presso-child/style.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/www.mybulkleylakesnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.16'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/www.mybulkleylakesnow.com","ajax_url":"http:\/\/www.mybulkleylakesnow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0'></script>
<link rel='https://api.w.org/' href='http://www.mybulkleylakesnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mybulkleylakesnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mybulkleylakesnow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.mybulkleylakesnow.com/?p=18714' />
<link rel="alternate" type="application/json+oembed" href="http://www.mybulkleylakesnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mybulkleylakesnow.com%2F18714%2Fwork-airport-modernization-project-smithers-underway%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mybulkleylakesnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mybulkleylakesnow.com%2F18714%2Fwork-airport-modernization-project-smithers-underway%2F&#038;format=xml" />
<meta property="fb:app_id" content="335982600081119"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.mybulkleylakesnow.com"><link rel="https://theeventscalendar.com" href="http://www.mybulkleylakesnow.com/wp-json/tribe/events/v1/" />	<style type="text/css" id="custom-background-css">
	body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('http://www.mybulkleylakesnow.com/wp-content/uploads/2016/03/spring-1080bkg-1.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
	</style>
	<link rel="amphtml" href="http://www.mybulkleylakesnow.com/18714/work-airport-modernization-project-smithers-underway/amp/" />		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
					</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
		

	</head>
	
	<body id="top" class="post-template-default single single-post postid-18714 single-format-standard custom-background tribe-no-js tribe-theme-parent-presso tribe-theme-child-presso-child site-layout-boxed site-disable-post-box-effects">
	
	
			<nav id="mobile-nav-wrapper"></nav>
			<div id="off-canvas-body-inner">

			
				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								
	<span id="weather-ajax"></span>
	<script>
	jQuery.ajax({
		url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
		dataType: "text",
		success : function (data) {
			if (data!="") {
				jQuery("#weather-ajax").html(data);
			}
		}
	});	
	</script>	
								<div id="listen-live-header"class="three-stations"><div class="listen-live-station listen-live-link" data-stream="cfbv" id="hdr-ll-cfbv">
	
	<div class="wrapper">
	
	<span><img src="http://www.mybulkleylakesnow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to The Moose"></span>
	<span>	
		<h3 class="brand-moose">The Moose</h3>
		<h4><div class="song-ticker"></div></h4>		
	</span>
		
	</div>
</div>
<script>
(function($){
	$('document').ready(function() {	
		$.ajax({
			url : "/stream/recentplayed.php?s=CFBV&g=VARIETY&l=1&nolist=true&ts="+ Date.now() +"",
			   dataType: "text",
			   cache: false,
			   success : function (data) {
				if (data) {			    	
								
					$("#hdr-ll-cfbv .song-ticker").html(data);			
					$(".time").css('display','none');    
					
					if ($('#hdr-ll-cfbv p.artist').textWidth() + $('#hdr-ll-cfbv .title').textWidth() >= '90') {
						$('#hdr-ll-cfbv .song-ticker').addClass('marquee');						
					}
					//if ($('#hdr-ll-cfbv .title').textWidth() >= '80') {
					//	$('#hdr-ll-cfbv .title').addClass('marquee');
					//}
					
				}
			}
		});	
	});
})(jQuery);	
</script>		</div>							</div>
						</div>
						<div class="row">
							<div class="col-sm-12">
								<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->

				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
									<a href="http://www.mybulkleylakesnow.com/" style="white-space: nowrap;">
											<span id="mynow-icon"><img src="http://www.mybulkleylakesnow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Bulkley Lakes Now" border="0" width="63" height="63" class="logo-original" /></span>
	<span id="mynow-logo"><img src="http://www.mybulkleylakesnow.com/wp-content/themes/presso-child/vista/_img/comm/mybulkleylakesnow.png" alt="My Bulkley Lakes Now" border="0" width="100%" height="50" class="logo-original" /></span>
										</a>
								</div>
								<div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/">
								
<div><a href="https://donate.redcross.ca/ea-action/action?ea.client.id=1951&ea.campaign.id=74010" target="_blank"><img src="/wp-content/themes/presso-child/vista/_img/bc-fires-appeal-300x90.gif" border="0" style="border: 1px solid red;max-height:70px;" alt="Donate to BC Forest Fires Appeal" /></a></div>	
								
								<div>
		<a href="http://www.mybulkleylakesnow.com/moose-fm/">
			<img src="http://www.mybulkleylakesnow.com/wp-content/themes/presso-child/vista/_img/station/CFBV.png" alt="The Moose" width="" height="" border="0" class="brand-moose" />
		</a>
	</div>
</div>
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">

								<div class="top-bar-right">
																		<a class="site-social-icon" href="https://www.facebook.com/TheMooseSmithers/" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/MooseFMonair" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-50" class="main-menu-item  menu-item-even menu-item-depth-0 home-nav-icon nav-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://www.mybulkleylakesnow.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li id="nav-menu-item-53" class="main-menu-item  menu-item-even menu-item-depth-0 news-nav-icon nav-icon menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.mybulkleylakesnow.com/news/" class="menu-link main-menu-link"><span>News</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-55" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.mybulkleylakesnow.com/news/" class="menu-link sub-menu-link"><span>News</span></a></li>
	<li id="nav-menu-item-8247" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mybulkleylakesnow.com/news/sports/" class="menu-link sub-menu-link"><span>Sports News</span></a></li>
	<li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mybulkleylakesnow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-18745 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mybulkleylakesnow.com/18745/campfires-allowed-entire-northwest-fire-centre-noon-thusday/" title="Permalink to Campfires allowed in the entire Northwest Fire Centre as of noon on Thusday" rel="bookmark">
							<img width="360" height="200" src="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/06/Campfire-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/06/Campfire-360x200.jpg 360w, http://www.mybulkleylakesnow.com/wp-content/uploads/2017/06/Campfire-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mybulkleylakesnow.com/18745/campfires-allowed-entire-northwest-fire-centre-noon-thusday/" title="Permalink to Campfires allowed in the entire Northwest Fire Centre as of noon on Thusday" rel="bookmark">Campfires allowed in the entire Northwest Fire Centre as of noon on Thusday</a></h3>
		<div class="post-meta header-font">
									<img src="http://www.mybulkleylakesnow.com/wp-content/uploads/2015/04/DarylProfile-e1466197158100-150x150.jpeg" width="32" height="32" alt="Daryl Vandenberg" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="http://www.mybulkleylakesnow.com/talent/daryl/" title="View all posts by Daryl Vandenberg">Daryl Vandenberg</a><span class="post-meta-separator">,</span>
			<a href="http://www.mybulkleylakesnow.com/18745/campfires-allowed-entire-northwest-fire-centre-noon-thusday/" class="post-date" title="Permalink to Campfires allowed in the entire Northwest Fire Centre as of noon on Thusday" rel="bookmark">Wednesday, Sep. 6th, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-18714 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mybulkleylakesnow.com/18714/work-airport-modernization-project-smithers-underway/" title="Permalink to Work on airport modernization project in Smithers underway" rel="bookmark">
							<img width="360" height="200" src="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/09/airport-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/09/airport-360x200.jpg 360w, http://www.mybulkleylakesnow.com/wp-content/uploads/2017/09/airport-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mybulkleylakesnow.com/18714/work-airport-modernization-project-smithers-underway/" title="Permalink to Work on airport modernization project in Smithers underway" rel="bookmark">Work on airport modernization project in Smithers underway</a></h3>
		<div class="post-meta header-font">
									<img src="http://www.mybulkleylakesnow.com/wp-content/uploads/2015/04/DarylProfile-e1466197158100-150x150.jpeg" width="32" height="32" alt="Daryl Vandenberg" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="http://www.mybulkleylakesnow.com/talent/daryl/" title="View all posts by Daryl Vandenberg">Daryl Vandenberg</a><span class="post-meta-separator">,</span>
			<a href="http://www.mybulkleylakesnow.com/18714/work-airport-modernization-project-smithers-underway/" class="post-date" title="Permalink to Work on airport modernization project in Smithers underway" rel="bookmark">Wednesday, Sep. 6th, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-18739 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mybulkleylakesnow.com/18739/unbc-tuition-fees-still-affordable-provincial-counterparts/" title="Permalink to UNBC tuition fees still more affordable than provincial counterparts" rel="bookmark">
							<img width="360" height="200" src="http://www.mybulkleylakesnow.com/wp-content/uploads/2015/12/UNBC-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mybulkleylakesnow.com/18739/unbc-tuition-fees-still-affordable-provincial-counterparts/" title="Permalink to UNBC tuition fees still more affordable than provincial counterparts" rel="bookmark">UNBC tuition fees still more affordable than provincial counterparts</a></h3>
		<div class="post-meta header-font">
									<img src="http://www.mybulkleylakesnow.com/wp-content/uploads/2016/12/KB-Headshot-80x80.jpg" width="32" height="32" alt="Kyle Balzer" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="http://www.mybulkleylakesnow.com/talent/kylebalzer/" title="View all posts by Kyle Balzer">Kyle Balzer</a><span class="post-meta-separator">,</span>
			<a href="http://www.mybulkleylakesnow.com/18739/unbc-tuition-fees-still-affordable-provincial-counterparts/" class="post-date" title="Permalink to UNBC tuition fees still more affordable than provincial counterparts" rel="bookmark">Wednesday, Sep. 6th, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-11185" class="main-menu-item  menu-item-even menu-item-depth-0 win-nav-icon nav-icon menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mybulkleylakesnow.com/win/" class="menu-link main-menu-link"><span>Win</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-11755 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mybulkleylakesnow.com/11755/join-moose-music-panel/" title="Permalink to Join The Moose Music Panel" rel="bookmark">
							<img width="360" height="200" src="http://www.mybulkleylakesnow.com/wp-content/uploads/2016/10/music-panel-810x450-moose-01-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.mybulkleylakesnow.com/wp-content/uploads/2016/10/music-panel-810x450-moose-01-360x200.jpg 360w, http://www.mybulkleylakesnow.com/wp-content/uploads/2016/10/music-panel-810x450-moose-01-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mybulkleylakesnow.com/11755/join-moose-music-panel/" title="Permalink to Join The Moose Music Panel" rel="bookmark">Join The Moose Music Panel</a></h3>
		<div class="post-meta header-font">
									<img src="http://1.gravatar.com/avatar/74ba18af9892039dd8a23e0febf4dbc2?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="http://www.mybulkleylakesnow.com/talent/ken/" title="View all posts by Ken Nichol">Ken Nichol</a><span class="post-meta-separator">,</span>
			<a href="http://www.mybulkleylakesnow.com/11755/join-moose-music-panel/" class="post-date" title="Permalink to Join The Moose Music Panel" rel="bookmark">Tuesday, Sep. 27th, 2016</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 events-nav-icon nav-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span>Events</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-6630" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Community Calendar</span></span></a></li>
	<li id="nav-menu-item-6629" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/community/add" class="menu-link sub-menu-link"><span><i class="_mi _before dashicons dashicons-plus" aria-hidden="true"></i><span>Submit Event</span></span></a></li>
</ul>
</li>
<li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 play-nav-icon nav-icon nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="cfbv" href="#" class="menu-link main-menu-link"><span>Listen Live</span></a></li>
<li id="nav-menu-item-11649" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.mybulkleylakesnow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-11650" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mybulkleylakesnow.com/on-air/" class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li>
	<li id="nav-menu-item-11651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mybulkleylakesnow.com/moose-fm/" class="menu-link sub-menu-link"><span>Talent</span></a></li>
	<li id="nav-menu-item-11652" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mybulkleylakesnow.com/contact-us/" class="menu-link sub-menu-link"><span>Contact Us</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-17366 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mybulkleylakesnow.com/17366/themoose-and-win/" title="Permalink to #TheMoose and Win!!!" rel="bookmark">
							<img width="360" height="200" src="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/07/Thrill-win-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/07/Thrill-win-360x200.jpg 360w, http://www.mybulkleylakesnow.com/wp-content/uploads/2017/07/Thrill-win-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mybulkleylakesnow.com/17366/themoose-and-win/" title="Permalink to #TheMoose and Win!!!" rel="bookmark">#TheMoose and Win!!!</a></h3>
		<div class="post-meta header-font">
									<img src="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/02/jd-e1418065910636-150x150-80x80.jpg" width="32" height="32" alt="JD" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="http://www.mybulkleylakesnow.com/talent/jdbrown/" title="View all posts by JD">JD</a><span class="post-meta-separator">,</span>
			<a href="http://www.mybulkleylakesnow.com/17366/themoose-and-win/" class="post-date" title="Permalink to #TheMoose and Win!!!" rel="bookmark">Saturday, Jul. 1st, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-16280 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mybulkleylakesnow.com/16280/smp-summer-thrill-seeker/" title="Permalink to SMP Summer Thrill Seeker" rel="bookmark">
							<img width="360" height="200" src="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/06/summer-thrill-seeker-8x4-1-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/06/summer-thrill-seeker-8x4-1-360x200.jpg 360w, http://www.mybulkleylakesnow.com/wp-content/uploads/2017/06/summer-thrill-seeker-8x4-1-300x167.jpg 300w, http://www.mybulkleylakesnow.com/wp-content/uploads/2017/06/summer-thrill-seeker-8x4-1-768x427.jpg 768w, http://www.mybulkleylakesnow.com/wp-content/uploads/2017/06/summer-thrill-seeker-8x4-1-265x147.jpg 265w, http://www.mybulkleylakesnow.com/wp-content/uploads/2017/06/summer-thrill-seeker-8x4-1.jpg 810w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mybulkleylakesnow.com/16280/smp-summer-thrill-seeker/" title="Permalink to SMP Summer Thrill Seeker" rel="bookmark">SMP Summer Thrill Seeker</a></h3>
		<div class="post-meta header-font">
									<img src="http://1.gravatar.com/avatar/74ba18af9892039dd8a23e0febf4dbc2?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="http://www.mybulkleylakesnow.com/talent/ken/" title="View all posts by Ken Nichol">Ken Nichol</a><span class="post-meta-separator">,</span>
			<a href="http://www.mybulkleylakesnow.com/16280/smp-summer-thrill-seeker/" class="post-date" title="Permalink to SMP Summer Thrill Seeker" rel="bookmark">Thursday, Jun. 8th, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-11383 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mybulkleylakesnow.com/11383/birthday-club/" title="Permalink to Birthday Club" rel="bookmark">
							<img width="360" height="200" src="http://www.mybulkleylakesnow.com/wp-content/uploads/2016/10/BIRTHDAY-1-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.mybulkleylakesnow.com/wp-content/uploads/2016/10/BIRTHDAY-1-360x200.jpg 360w, http://www.mybulkleylakesnow.com/wp-content/uploads/2016/10/BIRTHDAY-1-300x167.jpg 300w, http://www.mybulkleylakesnow.com/wp-content/uploads/2016/10/BIRTHDAY-1-265x147.jpg 265w, http://www.mybulkleylakesnow.com/wp-content/uploads/2016/10/BIRTHDAY-1.jpg 747w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mybulkleylakesnow.com/11383/birthday-club/" title="Permalink to Birthday Club" rel="bookmark">Birthday Club</a></h3>
		<div class="post-meta header-font">
									<img src="http://1.gravatar.com/avatar/74ba18af9892039dd8a23e0febf4dbc2?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="http://www.mybulkleylakesnow.com/talent/ken/" title="View all posts by Ken Nichol">Ken Nichol</a><span class="post-meta-separator">,</span>
			<a href="http://www.mybulkleylakesnow.com/11383/birthday-club/" class="post-date" title="Permalink to Birthday Club" rel="bookmark">Tuesday, Oct. 4th, 2016</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-17673" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www2.gov.bc.ca/gov/content/safety/wildfire-status" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-fire" aria-hidden="true"></i><span>Wildfires Info</span></span></a></li>
<li id="nav-menu-item-16300" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-post"><a href="http://www.mybulkleylakesnow.com/16280/smp-summer-thrill-seeker/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-car" aria-hidden="true"></i><span>Thrill Seeker</span></span></a></li>
</ul></nav>
							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->


<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-18714" class="post-18714 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

						<div class="z1"><script src= "/bmp-zone1.js"></script></div>																		<div class="tags clearfix">
							<a class="label " href="http://www.mybulkleylakesnow.com/news/" title="View all posts in News" rel="category">News</a>						</div>
																	
												<h1 class="post-title title title-large entry-title">Work on airport modernization project in Smithers underway</h1>						 						
						<hr class="hr-thin-bottom">
												
													<div class="social-share">
	<span class="header-font">SHARE ON:</span>

	<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mybulkleylakesnow.com%2F18714%2Fwork-airport-modernization-project-smithers-underway%2F&amp;t=http://Work%20on%20airport%20modernization%20project%20in%20Smithers%20underway" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>

	<a class="social-twitter" href="https://twitter.com/home?status=Work+on+airport+modernization+project+in+Smithers+underway+http%3A%2F%2Fwww.mybulkleylakesnow.com%2F18714%2Fwork-airport-modernization-project-smithers-underway%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>

	<a class="social-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.mybulkleylakesnow.com%2F18714%2Fwork-airport-modernization-project-smithers-underway%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>

		<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.mybulkleylakesnow.com%2F18714%2Fwork-airport-modernization-project-smithers-underway%2F&amp;media=http://www.mybulkleylakesnow.com/wp-content/uploads/2017/09/airport.jpg&amp;description=http://Work%20on%20airport%20modernization%20project%20in%20Smithers%20underway" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
</div>							<div class="post-meta header-font">
				<img src="http://www.mybulkleylakesnow.com/wp-content/uploads/2015/04/DarylProfile-e1466197158100-150x150.jpeg" width="48" height="48" alt="Daryl Vandenberg" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" />			<a class="author-name vcard author" href="http://www.mybulkleylakesnow.com/talent/daryl/" title="View all posts by Daryl Vandenberg"><span class="fn">Daryl Vandenberg</span></a><span class="post-meta-separator">,</span>
							<span class="label-staff">staff</span><span class="post-meta-separator"></span>
								<a href="http://www.mybulkleylakesnow.com/18714/work-airport-modernization-project-smithers-underway/" class="post-date updated" title="Permalink to Work on airport modernization project in Smithers underway" rel="bookmark">Wednesday, Sep. 6th, 2017</a>
</div>
																			<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/09/airport.jpg" title="Permalink to image of Work on airport modernization project in Smithers underway" rel="bookmark">
			<img width="960" height="540" src="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/09/airport.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/09/airport.jpg 960w, http://www.mybulkleylakesnow.com/wp-content/uploads/2017/09/airport-300x169.jpg 300w, http://www.mybulkleylakesnow.com/wp-content/uploads/2017/09/airport-768x432.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" />		</a>
				
	</div>
																								

						
						<div class="post-content clearfix">
														<p>Smithers announced the official launch of the airport modernization project this afternoon. </p>
<p>With work already underway, the plan is to have the terminal expansion completed sometime in 2019.</p>
<p>&#8220;Our airport is vital to Smithers&#8217; long-term success. Expanding and modernizing our terminal building will make our airport more competitive and support economic development in our tourism and resource sectors,&#8221; says Mayor Taylor Bachrach. </p>
<p>Airport Manager Rob Blackburn says there are over three local contractors involved in the project. Kelowna based Vector Projects Group was awarded a construction contract for over $7 million for the over $8.4 million project. </p>
<p>Blackburn&#8217;s not sure how much the project will help the local economy in exact dollars but says it will be significant. </p>
<p>&#8220;Aqua North Plumbing is the major mechanical contractor. So there it will be all local people. And it&#8217;s a significant amount of work going in there with the geothermal field.</p>
<p>Also, Francos Painting (&amp; Drywall) has got the drywall and painting of the building inside once we&#8217;re finished. So that&#8217;s another local contractor,&#8221; says Blackburn.</p>
<p>He also says a local rental company has a contract to work with Vector supplying gravel trucks and excavators. </p>
<p>There will be up to 20 workers are on site with the potential to have up to 30 throughout the duration of the project. </p>
<p>Several grants have taken the brunt of the budget and Council says there will be no increase in taxation for the borrowing of three million towards the project. Blackburn says the town would likely have to borrow the $3 million anyway to deal with the aging infrastructure of the current building. </p>
<p>Here&#8217;s a list of the grant funders:</p>
<p>&#8211; The Government of Canada provided $4 million to this project through the Federal Gas Tax Fund. </p>
<p>&#8211; The Regional District of Bulkley Nechako provided $400,000 towards the Smithers Regional Airport Modernization Project. </p>
<p>&#8211; Northern Development Initiative Trust committed $125,000 for the project through the Economic Diversification Infrastructure program. </p>
<p>According to a town media release, &#8216;the project involves expanding the terminal by approximately 5,000 sq. ft. in a southern direction toward the Central Mountain Air building, constructing a new departure lounge to accommodate an additional 118 passengers, and integrating fully accessible washrooms for the new departure lounge and main lobby.</p>
<p>Further upgrades are planned for the heating, ventilation, air conditioning and fire suppression systems. Work will also be carried out to reconfigure the layout of the airport, reorganizing the check-in, baggage claim, baggage handling and security areas to improve traffic flow and foster a more enjoyable experience for passengers.  Once complete, the design of the new addition and renovation will help accommodate larger aircraft, process passengers more efficiently, and reduce greenhouse gas emissions with the use of geothermal energy.&#8217;</p>
<div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="http://www.mybulkleylakesnow.com/18714/work-airport-modernization-project-smithers-underway/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div>						</div>
						
						
						
					</article>
				
				
								
				
				<hr class="hr-thin-bottom">
				<div class="z1"><script src= "/bmp-zone1.js"></script></div>	

				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-18745 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.mybulkleylakesnow.com/18745/campfires-allowed-entire-northwest-fire-centre-noon-thusday/" title="Permalink to Campfires allowed in the entire Northwest Fire Centre as of noon on Thusday" rel="bookmark">Campfires allowed in the entire Northwest Fire Centre as of noon on Thusday</a></h3>
	<div class="post-meta header-font">
								<img src="http://www.mybulkleylakesnow.com/wp-content/uploads/2015/04/DarylProfile-e1466197158100-150x150.jpeg" width="32" height="32" alt="Daryl Vandenberg" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="http://www.mybulkleylakesnow.com/talent/daryl/" title="View all posts by Daryl Vandenberg">Daryl Vandenberg</a><span class="post-meta-separator">,</span>
				<a href="http://www.mybulkleylakesnow.com/18745/campfires-allowed-entire-northwest-fire-centre-noon-thusday/" class="post-date" title="Permalink to Campfires allowed in the entire Northwest Fire Centre as of noon on Thusday" rel="bookmark">Wednesday, Sep. 6th, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.mybulkleylakesnow.com/18745/campfires-allowed-entire-northwest-fire-centre-noon-thusday/" title="Permalink to Campfires allowed in the entire Northwest Fire Centre as of noon on Thusday" rel="bookmark">
				<img width="265" height="147" src="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/06/Campfire-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/06/Campfire-265x147.jpg 265w, http://www.mybulkleylakesnow.com/wp-content/uploads/2017/06/Campfire-360x200.jpg 360w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-18739 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.mybulkleylakesnow.com/18739/unbc-tuition-fees-still-affordable-provincial-counterparts/" title="Permalink to UNBC tuition fees still more affordable than provincial counterparts" rel="bookmark">UNBC tuition fees still more affordable than provincial counterparts</a></h3>
	<div class="post-meta header-font">
								<img src="http://www.mybulkleylakesnow.com/wp-content/uploads/2016/12/KB-Headshot-80x80.jpg" width="32" height="32" alt="Kyle Balzer" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="http://www.mybulkleylakesnow.com/talent/kylebalzer/" title="View all posts by Kyle Balzer">Kyle Balzer</a><span class="post-meta-separator">,</span>
				<a href="http://www.mybulkleylakesnow.com/18739/unbc-tuition-fees-still-affordable-provincial-counterparts/" class="post-date" title="Permalink to UNBC tuition fees still more affordable than provincial counterparts" rel="bookmark">Wednesday, Sep. 6th, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.mybulkleylakesnow.com/18739/unbc-tuition-fees-still-affordable-provincial-counterparts/" title="Permalink to UNBC tuition fees still more affordable than provincial counterparts" rel="bookmark">
				<img width="220" height="147" src="http://www.mybulkleylakesnow.com/wp-content/uploads/2015/12/UNBC.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="http://www.mybulkleylakesnow.com/wp-content/uploads/2015/12/UNBC.jpg 1920w, http://www.mybulkleylakesnow.com/wp-content/uploads/2015/12/UNBC-300x201.jpg 300w, http://www.mybulkleylakesnow.com/wp-content/uploads/2015/12/UNBC-1024x686.jpg 1024w" sizes="(max-width: 220px) 100vw, 220px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-18735 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.mybulkleylakesnow.com/18735/government-talks-include-titles-land-development-chief/" title="Permalink to Government talks should include titles, land development: Chief" rel="bookmark">Government talks should include titles, land development: Chief</a></h3>
	<div class="post-meta header-font">
								<img src="http://www.mybulkleylakesnow.com/wp-content/uploads/2016/12/KB-Headshot-80x80.jpg" width="32" height="32" alt="Kyle Balzer" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="http://www.mybulkleylakesnow.com/talent/kylebalzer/" title="View all posts by Kyle Balzer">Kyle Balzer</a><span class="post-meta-separator">,</span>
				<a href="http://www.mybulkleylakesnow.com/18735/government-talks-include-titles-land-development-chief/" class="post-date" title="Permalink to Government talks should include titles, land development: Chief" rel="bookmark">Wednesday, Sep. 6th, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.mybulkleylakesnow.com/18735/government-talks-include-titles-land-development-chief/" title="Permalink to Government talks should include titles, land development: Chief" rel="bookmark">
				<img width="265" height="147" src="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/09/Horgan-FNLG-2017-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/09/Horgan-FNLG-2017-265x147.jpg 265w, http://www.mybulkleylakesnow.com/wp-content/uploads/2017/09/Horgan-FNLG-2017-360x200.jpg 360w, http://www.mybulkleylakesnow.com/wp-content/uploads/2017/09/Horgan-FNLG-2017-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>

				<!--				
								-->			

					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="text-5" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="text-6" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><a href="https://donate.redcross.ca/ea-action/action?ea.client.id=1951&ea.campaign.id=74010" style="border: 1px solid red;"><img src="http://www.mybulkleylakesnow.com/wp-content/plugins/vista-addons/img/bc-fires-appeal-300x90.gif" alt="Donate to Red Cross BC Fires Appeal" width="300" height="90"></a></li><li><a href="http://www.mybulkleylakesnow.com/11755/join-moose-music-panel/"><img src="http://www.mybulkleylakesnow.com/wp-content/uploads/2016/10/music-panel-3x9-generic.jpg" width="300" height="90"></a></li><li><a href="http://www.mybulkleylakesnow.com/11383/birthday-club/"><img src="http://www.mybulkleylakesnow.com/wp-content/uploads/2015/04/birthdays-smithers-750x2501.jpg" width="300" height="90"></a></li></ol></div></div></div>
		</div><div id="text-16" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="text-7" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a href="http://www.mybulkleylakesnow.com/11755/join-moose-music-panel/"><img src="http://www.mybulkleylakesnow.com/wp-content/uploads/2016/10/music-panel-3x5-moosefm.jpg" width="300" height="525"></a></li></ol></div></div></div>
		</div><div id="text-17" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div></div>		</aside>
	</div>
</div>
				<footer id="footer">

					<div id="footer-nav">
						<div class="container">
							<div class="row">
								<div class="col-sm-5">
									<!-- <h4>Navigation</h4> -->
									<div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67"><a href="http://www.mybulkleylakesnow.com/news/">News</a></li>
<li id="menu-item-11340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11340"><a href="http://www.mybulkleylakesnow.com/win/">Win</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="http://www.mybulkleylakesnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://www.mybulkleylakesnow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-11341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11341"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div>									<div class="v-policy-menu"><ul id="menu-policy-menu" class="menu"><li id="menu-item-11342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11342"><a href="http://www.vistaradio.ca/contest-rules">Contest Rules</a></li>
<li id="menu-item-11343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11343"><a href="http://www.vistaradio.ca/privacy">Privacy Policy</a></li>
</ul></div>								</div>



							</div>
						</div>
					</div>

					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">
										<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
								</div>
								<div class="col-sm-6 copyright-right">

									<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="70" height="30" style="width:70px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-wht.png"></a>
									&nbsp;
									<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
									&nbsp;
									<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a>


								</div>
							</div>
						</div>
					</div>
				</footer>

			</div> <!-- Off canvas body inner -->

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-content/themes/presso/js/asset.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-content/themes/presso/js/main.js?ver=2.0'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/custom.js?ver=4.8.1'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/televista-swipebox.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.mybulkleylakesnow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=4.8.1'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-26', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
		
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background ">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar">
		<li>
			<a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mybulkleylakesnow.com%2F18714%2Fwork-airport-modernization-project-smithers-underway%2F&t=Work on airport modernization project in Smithers underway - My Bulkley Lakes Now" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="https://twitter.com/intent/tweet?text=Work on airport modernization project in Smithers underway - My Bulkley Lakes Now&url=http%3A%2F%2Fwww.mybulkleylakesnow.com%2F18714%2Fwork-airport-modernization-project-smithers-underway%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.mybulkleylakesnow.com%2F18714%2Fwork-airport-modernization-project-smithers-underway%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
	</ul>
</div>

	</body>
</html>
<!-- Dynamic page generated in 0.497 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-09-07 00:12:56 -->

<!-- Compression = gzip -->