<!DOCTYPE html>
<html class="no-js" lang="en-CA"
 xmlns:fb="http://ogp.me/ns/fb#">
	<head>
		<meta charset="UTF-8">
		<title>Post secondary graduate and enrolment numbers in BC remain strong - My Bulkley Lakes Now</title>

		<!-- Default Meta Tags -->
		<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<meta name="description" content=""><link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">		
<link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
		<!-- Facebook integration -->
  

<meta property="og:site_name" content="My Bulkley Lakes Now">

<meta property="og:url" content="https://www.mybulkleylakesnow.com/20788/post-secondary-graduate-and-enrolment-numbers-in-bc-remain-strong/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="Post secondary graduate and enrolment numbers in BC remain strong" />  
<meta property="og:description" content="Eighty-eight percent of students in BC are studying programs leading to a certificate, degree or diploma. Statistics Canada unveiled its post-secondary and ... more &#8250;">
	<meta property="og:image" content="https://www.mybulkleylakesnow.com/wp-content/uploads/2017/12/friend-2727307_1920.jpg" />



		<!-- css + javascript -->
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/presso-child/bkg.css?112217">
		<link rel="stylesheet" id="wp-forecast-css" href="https://www.mybulkleylakesnow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v5.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.mybulkleylakesnow.com/20788/post-secondary-graduate-and-enrolment-numbers-in-bc-remain-strong/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.mybulkleylakesnow.com\/","name":"My Bulkley Lakes Now","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.mybulkleylakesnow.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Bulkley Lakes Now &raquo; Feed" href="https://www.mybulkleylakesnow.com/feed/" />
<link rel="alternate" type="text/calendar" title="My Bulkley Lakes Now &raquo; iCal Feed" href="https://www.mybulkleylakesnow.com/community-calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mybulkleylakesnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://www.mybulkleylakesnow.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://www.mybulkleylakesnow.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-override-style-css'  href='https://www.mybulkleylakesnow.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.mybulkleylakesnow.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.mybulkleylakesnow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.mybulkleylakesnow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.mybulkleylakesnow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.mybulkleylakesnow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.mybulkleylakesnow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://www.mybulkleylakesnow.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://www.mybulkleylakesnow.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.17' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='https://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='https://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://www.mybulkleylakesnow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.mybulkleylakesnow.com/wp-content/themes/presso-child/style.css?ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/www.mybulkleylakesnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.17'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.mybulkleylakesnow.com","ajax_url":"https:\/\/www.mybulkleylakesnow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0'></script>
<link rel='https://api.w.org/' href='https://www.mybulkleylakesnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mybulkleylakesnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mybulkleylakesnow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='https://www.mybulkleylakesnow.com/?p=20788' />
<link rel="alternate" type="application/json+oembed" href="https://www.mybulkleylakesnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mybulkleylakesnow.com%2F20788%2Fpost-secondary-graduate-and-enrolment-numbers-in-bc-remain-strong%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mybulkleylakesnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mybulkleylakesnow.com%2F20788%2Fpost-secondary-graduate-and-enrolment-numbers-in-bc-remain-strong%2F&#038;format=xml" />
<meta property="fb:app_id" content="335982600081119"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.mybulkleylakesnow.com"><link rel="https://theeventscalendar.com" href="https://www.mybulkleylakesnow.com/wp-json/tribe/events/v1/" />	<style type="text/css" id="custom-background-css">
	body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('https://www.mybulkleylakesnow.com/wp-content/uploads/2016/03/spring-1080bkg-1.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
	</style>
	<link rel="amphtml" href="https://www.mybulkleylakesnow.com/20788/post-secondary-graduate-and-enrolment-numbers-in-bc-remain-strong/amp/" />		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
					</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
		
		
	</head>
	
	<body id="top" class="post-template-default single single-post postid-20788 single-format-standard custom-background tribe-no-js tribe-theme-parent-presso tribe-theme-child-presso-child site-layout-boxed site-disable-post-box-effects">
	
	
			<nav id="mobile-nav-wrapper"></nav>
			<div id="off-canvas-body-inner">

			
				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								
	<span id="weather-ajax"></span>
	<script>
	jQuery.ajax({
		url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
		dataType: "text",
		success : function (data) {
			if (data!="") {
				jQuery("#weather-ajax").html(data);
			}
		}
	});	
	</script>	
								<div id="listen-live-header"class="three-stations">
<div class="listen-live-station listen-live-link" data-stream="cfbv" id="hdr-ll-cfbv">
	
	<div class="wrapper">
	
	<span><img src="https://www.mybulkleylakesnow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to The Moose"></span>
	<span>	
		<h3 class="brand-moose">The Moose</h3>
		<h4><div class="song-ticker"></div></h4>		
	</span>
		
	</div>
</div>
<script>
(function($){
	$('document').ready(function() {	
		$.ajax({
			url : "/stream/recentplayed.php?s=CFBV&g=VARIETY&l=1&nolist=true&ts="+ Date.now() +"",
			   dataType: "text",
			   cache: false,
			   success : function (data) {
				if (data) {			    	
								
					$("#hdr-ll-cfbv .song-ticker").html(data);			
					$(".time").css('display','none');    
					
					if ($('#hdr-ll-cfbv p.artist').textWidth() + $('#hdr-ll-cfbv .title').textWidth() >= '90') {
						$('#hdr-ll-cfbv .song-ticker').addClass('marquee');						
					}
					//if ($('#hdr-ll-cfbv .title').textWidth() >= '80') {
					//	$('#hdr-ll-cfbv .title').addClass('marquee');
					//}
					
				}
			}
		});	
	});
})(jQuery);	
</script>		</div>							</div>
						</div>
						<div class="row">
							<div class="col-sm-12">
								<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->

				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
									<a href="https://www.mybulkleylakesnow.com/" style="white-space: nowrap;">
											<span id="mynow-icon"><img src="https://www.mybulkleylakesnow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Bulkley Lakes Now" border="0" width="63" height="63" class="logo-original" /></span>
	<span id="mynow-logo"><img src="https://www.mybulkleylakesnow.com/wp-content/themes/presso-child/vista/_img/comm/mybulkleylakesnow.png" alt="My Bulkley Lakes Now" border="0" width="100%" height="50" class="logo-original" /></span>
										</a>
								</div>
								<div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/">
								
	
								
								<div>
		<a href="https://www.mybulkleylakesnow.com/moose-fm/">
			<img src="https://www.mybulkleylakesnow.com/wp-content/themes/presso-child/vista/_img/station/CFBV.png" alt="The Moose" width="" height="" border="0" class="brand-moose" />
		</a>
	</div>
</div>
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">

								<div class="top-bar-right">
																		<a class="site-social-icon" href="https://www.facebook.com/TheMooseSmithers/" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/MooseFMonair" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-50" class="main-menu-item  menu-item-even menu-item-depth-0 home-nav-icon nav-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.mybulkleylakesnow.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li id="nav-menu-item-53" class="main-menu-item  menu-item-even menu-item-depth-0 news-nav-icon nav-icon menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.mybulkleylakesnow.com/news/" class="menu-link main-menu-link"><span>News</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-55" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mybulkleylakesnow.com/news/" class="menu-link sub-menu-link"><span>News</span></a></li>
	<li id="nav-menu-item-8247" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mybulkleylakesnow.com/news/sports/" class="menu-link sub-menu-link"><span>Sports News</span></a></li>
	<li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mybulkleylakesnow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-20788 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.mybulkleylakesnow.com/20788/post-secondary-graduate-and-enrolment-numbers-in-bc-remain-strong/" title="Permalink to Post secondary graduate and enrolment numbers in BC remain strong" rel="bookmark">
							<img width="360" height="200" src="https://www.mybulkleylakesnow.com/wp-content/uploads/2017/12/friend-2727307_1920-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.mybulkleylakesnow.com/wp-content/uploads/2017/12/friend-2727307_1920-360x200.jpg 360w, https://www.mybulkleylakesnow.com/wp-content/uploads/2017/12/friend-2727307_1920-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.mybulkleylakesnow.com/20788/post-secondary-graduate-and-enrolment-numbers-in-bc-remain-strong/" title="Permalink to Post secondary graduate and enrolment numbers in BC remain strong" rel="bookmark">Post secondary graduate and enrolment numbers in BC remain strong</a></h3>
		<div class="post-meta header-font">
									<img src="https://secure.gravatar.com/avatar/124bf2b7e8f958471297aea1aeacf197?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="https://www.mybulkleylakesnow.com/talent/brendan/" title="View all posts by Brendan Pawliw">Brendan Pawliw</a><span class="post-meta-separator">,</span>
			<a href="https://www.mybulkleylakesnow.com/20788/post-secondary-graduate-and-enrolment-numbers-in-bc-remain-strong/" class="post-date" title="Permalink to Post secondary graduate and enrolment numbers in BC remain strong" rel="bookmark">Thursday, Dec. 7th, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-20702 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.mybulkleylakesnow.com/20702/20th-anniversary-celebration-delgamuukwgisdaywa-court-ruling/" title="Permalink to 20th Anniversary Celebration of Delgamuukw/Gisday&#8217;wa Court Ruling" rel="bookmark">
							<img width="350" height="200" src="https://www.mybulkleylakesnow.com/wp-content/uploads/2017/12/court-decision-350x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.mybulkleylakesnow.com/20702/20th-anniversary-celebration-delgamuukwgisdaywa-court-ruling/" title="Permalink to 20th Anniversary Celebration of Delgamuukw/Gisday&#8217;wa Court Ruling" rel="bookmark">20th Anniversary Celebration of Delgamuukw/Gisday&#8217;wa Court Ruling</a></h3>
		<div class="post-meta header-font">
									<img src="https://secure.gravatar.com/avatar/b6653d7f45aefc027f9eb57e7eff58e1?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="https://www.mybulkleylakesnow.com/talent/helena/" title="View all posts by Helena Skrinjar">Helena Skrinjar</a><span class="post-meta-separator">,</span>
			<a href="https://www.mybulkleylakesnow.com/20702/20th-anniversary-celebration-delgamuukwgisdaywa-court-ruling/" class="post-date" title="Permalink to 20th Anniversary Celebration of Delgamuukw/Gisday&#8217;wa Court Ruling" rel="bookmark">Thursday, Dec. 7th, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-20777 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.mybulkleylakesnow.com/20777/skeena-bulkley-valley-riding-name-hold/" title="Permalink to Skeena-Bulkley Valley Riding Name On Hold" rel="bookmark">
							<img width="360" height="200" src="https://www.mybulkleylakesnow.com/wp-content/uploads/2017/12/Screen-Shot-2017-11-27-at-10.04.51-AM-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.mybulkleylakesnow.com/wp-content/uploads/2017/12/Screen-Shot-2017-11-27-at-10.04.51-AM-360x200.png 360w, https://www.mybulkleylakesnow.com/wp-content/uploads/2017/12/Screen-Shot-2017-11-27-at-10.04.51-AM-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.mybulkleylakesnow.com/20777/skeena-bulkley-valley-riding-name-hold/" title="Permalink to Skeena-Bulkley Valley Riding Name On Hold" rel="bookmark">Skeena-Bulkley Valley Riding Name On Hold</a></h3>
		<div class="post-meta header-font">
									<img src="https://secure.gravatar.com/avatar/b6653d7f45aefc027f9eb57e7eff58e1?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="https://www.mybulkleylakesnow.com/talent/helena/" title="View all posts by Helena Skrinjar">Helena Skrinjar</a><span class="post-meta-separator">,</span>
			<a href="https://www.mybulkleylakesnow.com/20777/skeena-bulkley-valley-riding-name-hold/" class="post-date" title="Permalink to Skeena-Bulkley Valley Riding Name On Hold" rel="bookmark">Wednesday, Dec. 6th, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-11185" class="main-menu-item  menu-item-even menu-item-depth-0 win-nav-icon nav-icon menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mybulkleylakesnow.com/win/" class="menu-link main-menu-link"><span>Win</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-20135 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.mybulkleylakesnow.com/20135/winter-blues-weekend-cruise/" title="Permalink to Winter Blues Weekend Cruise" rel="bookmark">
							<img width="360" height="200" src="https://www.mybulkleylakesnow.com/wp-content/uploads/2017/11/sullivan-motors-273494-8x4-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.mybulkleylakesnow.com/wp-content/uploads/2017/11/sullivan-motors-273494-8x4-360x200.jpg 360w, https://www.mybulkleylakesnow.com/wp-content/uploads/2017/11/sullivan-motors-273494-8x4-300x167.jpg 300w, https://www.mybulkleylakesnow.com/wp-content/uploads/2017/11/sullivan-motors-273494-8x4-768x427.jpg 768w, https://www.mybulkleylakesnow.com/wp-content/uploads/2017/11/sullivan-motors-273494-8x4-265x147.jpg 265w, https://www.mybulkleylakesnow.com/wp-content/uploads/2017/11/sullivan-motors-273494-8x4.jpg 810w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.mybulkleylakesnow.com/20135/winter-blues-weekend-cruise/" title="Permalink to Winter Blues Weekend Cruise" rel="bookmark">Winter Blues Weekend Cruise</a></h3>
		<div class="post-meta header-font">
									<img src="https://secure.gravatar.com/avatar/74ba18af9892039dd8a23e0febf4dbc2?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="https://www.mybulkleylakesnow.com/talent/ken/" title="View all posts by Ken Nichol">Ken Nichol</a><span class="post-meta-separator">,</span>
			<a href="https://www.mybulkleylakesnow.com/20135/winter-blues-weekend-cruise/" class="post-date" title="Permalink to Winter Blues Weekend Cruise" rel="bookmark">Friday, Nov. 10th, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 events-nav-icon nav-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span>Events</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-6630" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Community Calendar</span></span></a></li>
	<li id="nav-menu-item-6629" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/community/add" class="menu-link sub-menu-link"><span><i class="_mi _before dashicons dashicons-plus" aria-hidden="true"></i><span>Submit Event</span></span></a></li>
</ul>
</li>
<li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 play-nav-icon nav-icon nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="cfbv" href="#" class="menu-link main-menu-link"><span>Listen Live</span></a></li>
<li id="nav-menu-item-11649" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mybulkleylakesnow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-11650" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mybulkleylakesnow.com/on-air/" class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li>
	<li id="nav-menu-item-11651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mybulkleylakesnow.com/moose-fm/" class="menu-link sub-menu-link"><span>Talent</span></a></li>
	<li id="nav-menu-item-11652" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mybulkleylakesnow.com/contact-us/" class="menu-link sub-menu-link"><span>Contact Us</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-20135 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.mybulkleylakesnow.com/20135/winter-blues-weekend-cruise/" title="Permalink to Winter Blues Weekend Cruise" rel="bookmark">
							<img width="360" height="200" src="https://www.mybulkleylakesnow.com/wp-content/uploads/2017/11/sullivan-motors-273494-8x4-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.mybulkleylakesnow.com/wp-content/uploads/2017/11/sullivan-motors-273494-8x4-360x200.jpg 360w, https://www.mybulkleylakesnow.com/wp-content/uploads/2017/11/sullivan-motors-273494-8x4-300x167.jpg 300w, https://www.mybulkleylakesnow.com/wp-content/uploads/2017/11/sullivan-motors-273494-8x4-768x427.jpg 768w, https://www.mybulkleylakesnow.com/wp-content/uploads/2017/11/sullivan-motors-273494-8x4-265x147.jpg 265w, https://www.mybulkleylakesnow.com/wp-content/uploads/2017/11/sullivan-motors-273494-8x4.jpg 810w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.mybulkleylakesnow.com/20135/winter-blues-weekend-cruise/" title="Permalink to Winter Blues Weekend Cruise" rel="bookmark">Winter Blues Weekend Cruise</a></h3>
		<div class="post-meta header-font">
									<img src="https://secure.gravatar.com/avatar/74ba18af9892039dd8a23e0febf4dbc2?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="https://www.mybulkleylakesnow.com/talent/ken/" title="View all posts by Ken Nichol">Ken Nichol</a><span class="post-meta-separator">,</span>
			<a href="https://www.mybulkleylakesnow.com/20135/winter-blues-weekend-cruise/" class="post-date" title="Permalink to Winter Blues Weekend Cruise" rel="bookmark">Friday, Nov. 10th, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-11383 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.mybulkleylakesnow.com/11383/birthday-club/" title="Permalink to Birthday Club" rel="bookmark">
							<img width="360" height="200" src="https://www.mybulkleylakesnow.com/wp-content/uploads/2016/10/BIRTHDAY-1-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.mybulkleylakesnow.com/wp-content/uploads/2016/10/BIRTHDAY-1-360x200.jpg 360w, https://www.mybulkleylakesnow.com/wp-content/uploads/2016/10/BIRTHDAY-1-300x167.jpg 300w, https://www.mybulkleylakesnow.com/wp-content/uploads/2016/10/BIRTHDAY-1-265x147.jpg 265w, https://www.mybulkleylakesnow.com/wp-content/uploads/2016/10/BIRTHDAY-1.jpg 747w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.mybulkleylakesnow.com/11383/birthday-club/" title="Permalink to Birthday Club" rel="bookmark">Birthday Club</a></h3>
		<div class="post-meta header-font">
									<img src="https://secure.gravatar.com/avatar/74ba18af9892039dd8a23e0febf4dbc2?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="https://www.mybulkleylakesnow.com/talent/ken/" title="View all posts by Ken Nichol">Ken Nichol</a><span class="post-meta-separator">,</span>
			<a href="https://www.mybulkleylakesnow.com/11383/birthday-club/" class="post-date" title="Permalink to Birthday Club" rel="bookmark">Tuesday, Oct. 4th, 2016</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-16300" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.mybulkleylakesnow.com/16280/smp-summer-thrill-seeker/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-car" aria-hidden="true"></i><span>Thrill Seeker</span></span></a></li>
</ul></nav>
							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->


<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-20788" class="post-20788 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

						<div class="z1"><script src= "/bmp-zone1.js"></script></div>																		<div class="tags clearfix">
							<a class="label " href="https://www.mybulkleylakesnow.com/news/" title="View all posts in News" rel="category">News</a>						</div>
																	
												<h1 class="post-title title title-large entry-title">Post secondary graduate and enrolment numbers in BC remain strong</h1>						 						
						<hr class="hr-thin-bottom">
												
													<div class="social-share">
	<span class="header-font">SHARE ON:</span>

	<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mybulkleylakesnow.com%2F20788%2Fpost-secondary-graduate-and-enrolment-numbers-in-bc-remain-strong%2F&amp;t=http://Post%20secondary%20graduate%20and%20enrolment%20numbers%20in%20BC%20remain%20strong" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>

	<a class="social-twitter" href="https://twitter.com/home?status=Post+secondary+graduate+and+enrolment+numbers+in+BC+remain+strong+https%3A%2F%2Fwww.mybulkleylakesnow.com%2F20788%2Fpost-secondary-graduate-and-enrolment-numbers-in-bc-remain-strong%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>

	<a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mybulkleylakesnow.com%2F20788%2Fpost-secondary-graduate-and-enrolment-numbers-in-bc-remain-strong%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>

		<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mybulkleylakesnow.com%2F20788%2Fpost-secondary-graduate-and-enrolment-numbers-in-bc-remain-strong%2F&amp;media=https://www.mybulkleylakesnow.com/wp-content/uploads/2017/12/friend-2727307_1920.jpg&amp;description=http://Post%20secondary%20graduate%20and%20enrolment%20numbers%20in%20BC%20remain%20strong" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
</div>							<div class="post-meta header-font">
				<img src="https://secure.gravatar.com/avatar/124bf2b7e8f958471297aea1aeacf197?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" />			<a class="author-name vcard author" href="https://www.mybulkleylakesnow.com/talent/brendan/" title="View all posts by Brendan Pawliw"><span class="fn">Brendan Pawliw</span></a><span class="post-meta-separator">,</span>
							<span class="label-staff">staff</span><span class="post-meta-separator"></span>
								<a href="https://www.mybulkleylakesnow.com/20788/post-secondary-graduate-and-enrolment-numbers-in-bc-remain-strong/" class="post-date updated" title="Permalink to Post secondary graduate and enrolment numbers in BC remain strong" rel="bookmark">Thursday, Dec. 7th, 2017</a>
</div>
																			<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="https://www.mybulkleylakesnow.com/wp-content/uploads/2017/12/friend-2727307_1920.jpg" title="Permalink to image of Post secondary graduate and enrolment numbers in BC remain strong" rel="bookmark">
			<img width="1140" height="641" src="https://www.mybulkleylakesnow.com/wp-content/uploads/2017/12/friend-2727307_1920-1140x641.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" />		</a>
				
	</div>
																								

						
						<div class="post-content clearfix">
														<p>Eighty-eight percent of students in BC are studying programs leading to a certificate, degree or diploma.</p>
<p>Statistics Canada unveiled its post-secondary and enrolments survey on Thursday.</p>
<p>The vast majority of them are enrolled in three fields of study.</p>
<p>“The first two are the same as the rest of the country as its Business and Behavioural Sciences but the last one in BC Architecture Engineering and Related Technologies,” says Mychele Gagnon, Analyst.</p>
<p>Over <strong>273,000</strong> students were enrolled at post secondary institutions in the province compared to over two million Canada-wide just two years ago.</p>
<div id="attachment_2493" style="width: 300px" class="wp-caption alignright"><a href="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/12/library-1400313_1920.jpg"><img class="size-medium wp-image-2493" src="http://www.mybulkleylakesnow.com/wp-content/uploads/2017/12/library-1400313_1920-300x200.jpg" alt="" width="300" height="200" /></a><p class="wp-caption-text">Photo courtesy of Pixabay</p></div>
<p>The number of international students enrolled at campuses across the province increased in the 2015/16 school year &#8211; tripling the national jump.</p>
<p>&#8220;In Canada, the number of international students increased by three percent while the increase was nine-point-one percent in British Columbia,&#8221; added Gagnon.</p>
<p>In BC, international students who graduate at the bachelor level , <strong>27%</strong> of them received a master’s degree while <strong>5%</strong> received a doctorate.</p>
<div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mybulkleylakesnow.com/20788/post-secondary-graduate-and-enrolment-numbers-in-bc-remain-strong/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div>						</div>
						
						
						
					</article>
				
				
								
				
				<hr class="hr-thin-bottom">
				<div class="z1"><script src= "/bmp-zone1.js"></script></div>	

				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-20702 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mybulkleylakesnow.com/20702/20th-anniversary-celebration-delgamuukwgisdaywa-court-ruling/" title="Permalink to 20th Anniversary Celebration of Delgamuukw/Gisday&#8217;wa Court Ruling" rel="bookmark">20th Anniversary Celebration of Delgamuukw/Gisday&#8217;wa Court Ruling</a></h3>
	<div class="post-meta header-font">
								<img src="https://secure.gravatar.com/avatar/b6653d7f45aefc027f9eb57e7eff58e1?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />		<a class="author-name" href="https://www.mybulkleylakesnow.com/talent/helena/" title="View all posts by Helena Skrinjar">Helena Skrinjar</a><span class="post-meta-separator">,</span>
				<a href="https://www.mybulkleylakesnow.com/20702/20th-anniversary-celebration-delgamuukwgisdaywa-court-ruling/" class="post-date" title="Permalink to 20th Anniversary Celebration of Delgamuukw/Gisday&#8217;wa Court Ruling" rel="bookmark">Thursday, Dec. 7th, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mybulkleylakesnow.com/20702/20th-anniversary-celebration-delgamuukwgisdaywa-court-ruling/" title="Permalink to 20th Anniversary Celebration of Delgamuukw/Gisday&#8217;wa Court Ruling" rel="bookmark">
				<img width="265" height="147" src="https://www.mybulkleylakesnow.com/wp-content/uploads/2017/12/court-decision-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-20777 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mybulkleylakesnow.com/20777/skeena-bulkley-valley-riding-name-hold/" title="Permalink to Skeena-Bulkley Valley Riding Name On Hold" rel="bookmark">Skeena-Bulkley Valley Riding Name On Hold</a></h3>
	<div class="post-meta header-font">
								<img src="https://secure.gravatar.com/avatar/b6653d7f45aefc027f9eb57e7eff58e1?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />		<a class="author-name" href="https://www.mybulkleylakesnow.com/talent/helena/" title="View all posts by Helena Skrinjar">Helena Skrinjar</a><span class="post-meta-separator">,</span>
				<a href="https://www.mybulkleylakesnow.com/20777/skeena-bulkley-valley-riding-name-hold/" class="post-date" title="Permalink to Skeena-Bulkley Valley Riding Name On Hold" rel="bookmark">Wednesday, Dec. 6th, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mybulkleylakesnow.com/20777/skeena-bulkley-valley-riding-name-hold/" title="Permalink to Skeena-Bulkley Valley Riding Name On Hold" rel="bookmark">
				<img width="265" height="147" src="https://www.mybulkleylakesnow.com/wp-content/uploads/2017/12/Screen-Shot-2017-11-27-at-10.04.51-AM-265x147.png" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.mybulkleylakesnow.com/wp-content/uploads/2017/12/Screen-Shot-2017-11-27-at-10.04.51-AM-265x147.png 265w, https://www.mybulkleylakesnow.com/wp-content/uploads/2017/12/Screen-Shot-2017-11-27-at-10.04.51-AM-360x200.png 360w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-20768 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mybulkleylakesnow.com/20768/new-online-cultural-resource-management-publication-launches-smithers/" title="Permalink to New Online Cultural Resource Management Publication launches in Smithers" rel="bookmark">New Online Cultural Resource Management Publication launches in Smithers</a></h3>
	<div class="post-meta header-font">
								<img src="https://secure.gravatar.com/avatar/b6653d7f45aefc027f9eb57e7eff58e1?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />		<a class="author-name" href="https://www.mybulkleylakesnow.com/talent/helena/" title="View all posts by Helena Skrinjar">Helena Skrinjar</a><span class="post-meta-separator">,</span>
				<a href="https://www.mybulkleylakesnow.com/20768/new-online-cultural-resource-management-publication-launches-smithers/" class="post-date" title="Permalink to New Online Cultural Resource Management Publication launches in Smithers" rel="bookmark">Wednesday, Dec. 6th, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mybulkleylakesnow.com/20768/new-online-cultural-resource-management-publication-launches-smithers/" title="Permalink to New Online Cultural Resource Management Publication launches in Smithers" rel="bookmark">
				<img width="265" height="147" src="https://www.mybulkleylakesnow.com/wp-content/uploads/2017/12/culturally-modified-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.mybulkleylakesnow.com/wp-content/uploads/2017/12/culturally-modified-265x147.jpg 265w, https://www.mybulkleylakesnow.com/wp-content/uploads/2017/12/culturally-modified-360x200.jpg 360w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>

				<!--				
								-->			

					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="text-5" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="text-6" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><a href="https://www.mybulkleylakesnow.com/11383/birthday-club/"><img src="https://www.mybulkleylakesnow.com/wp-content/uploads/2015/04/birthdays-smithers-750x2501.jpg" width="300" height="90"></a></li></ol></div></div></div>
		</div><div id="text-16" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="text-7" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a target="_blank" href="/stream/cfbv"><img src="https://www.mybulkleylakesnow.com/wp-content/plugins/vista-addons/img/never-miss-a-beat-300-525-moose.jpg" width="300" height="525"></a></li></ol></div></div></div>
		</div><div id="text-17" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div></div>		</aside>
	</div>
</div>
				<footer id="footer">

					<div id="footer-nav">
						<div class="container">
							<div class="row">
								<div class="col-sm-5">
									<!-- <h4>Navigation</h4> -->
									<div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67"><a href="https://www.mybulkleylakesnow.com/news/">News</a></li>
<li id="menu-item-11340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11340"><a href="https://www.mybulkleylakesnow.com/win/">Win</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mybulkleylakesnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mybulkleylakesnow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-11341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11341"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div>									<div class="v-policy-menu"><ul id="menu-policy-menu" class="menu"><li id="menu-item-11342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11342"><a href="http://www.vistaradio.ca/contest-rules">Contest Rules</a></li>
<li id="menu-item-11343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11343"><a href="http://www.vistaradio.ca/privacy">Privacy Policy</a></li>
</ul></div>								</div>



							</div>
						</div>
					</div>

					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">
										<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
								</div>
								<div class="col-sm-6 copyright-right">

									<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="70" height="30" style="width:70px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-wht.png"></a>
									&nbsp;
									<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
									&nbsp;
									<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a>


								</div>
							</div>
						</div>
					</div>
				</footer>

			</div> <!-- Off canvas body inner -->

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/plugins/vista-addons/_inc/../js/bounce-timers.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/themes/presso/js/asset.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/themes/presso/js/main.js?ver=2.0'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/custom.js?ver=4.8.4'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/televista-swipebox.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=4.8.4'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-26', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
		
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background ">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar">
		<li>
			<a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mybulkleylakesnow.com%2F20788%2Fpost-secondary-graduate-and-enrolment-numbers-in-bc-remain-strong%2F&t=Post secondary graduate and enrolment numbers in BC remain strong - My Bulkley Lakes Now" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="https://twitter.com/intent/tweet?text=Post secondary graduate and enrolment numbers in BC remain strong - My Bulkley Lakes Now&url=http%3A%2F%2Fwww.mybulkleylakesnow.com%2F20788%2Fpost-secondary-graduate-and-enrolment-numbers-in-bc-remain-strong%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.mybulkleylakesnow.com%2F20788%2Fpost-secondary-graduate-and-enrolment-numbers-in-bc-remain-strong%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
	</ul>
</div>

	</body>
</html>
<!-- Dynamic page generated in 1.217 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-12-07 10:50:44 -->

<!-- Compression = gzip -->