<!DOCTYPE html>
<html class="no-js" lang="en-CA"
xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<title>Sweden strikes back with solid performance against Korea - My Bulkley Lakes Now</title>
<!-- Default Meta Tags -->
<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<meta name="description" content=""><link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">		
<link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<!-- Facebook integration -->
<meta property="og:site_name" content="My Bulkley Lakes Now">
<meta property="og:url" content="https://www.mybulkleylakesnow.com/51398/sweden-strikes-back-with-solid-performance-against-korea/"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="Sweden strikes back with solid performance against Korea" />
<meta property="og:description" content="You can’t keep an Olympic champion down for long. After losing a 10-8 nailbiter to Canada, Anna Hasselborg and Sweden rebounded in ... more &#8250;">
<meta property="og:image" content="https://www.mybulkleylakesnow.com/wp-content/uploads/2022/03/IMG-1177-750x420-1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- css + javascript -->
<!--<link rel="stylesheet" type="text/css" href='//www.mybulkleylakesnow.com/wp-content/cache/wpfc-minified/k27lo38n/bfwgp.css'>-->
<link rel="stylesheet" id="wp-forecast-css" href='//www.mybulkleylakesnow.com/wp-content/cache/wpfc-minified/eiet6ed1/huqox.css' type="text/css" media="screen" />
<script>
/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
if ( typeof WebFontConfig === "undefined" ) {
WebFontConfig = new Object();
}
WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};
(function() {
var wf = document.createElement( 'script' );
wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
wf.type = 'text/javascript';
wf.async = 'true';
var s = document.getElementsByTagName( 'script' )[0];
s.parentNode.insertBefore( wf, s );
})();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- This site is optimized with the Yoast SEO plugin v18.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.mybulkleylakesnow.com/51398/sweden-strikes-back-with-solid-performance-against-korea/" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Brendan Pawliw" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mybulkleylakesnow.com/#website","url":"https://www.mybulkleylakesnow.com/","name":"My Bulkley Lakes Now","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mybulkleylakesnow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.mybulkleylakesnow.com/51398/sweden-strikes-back-with-solid-performance-against-korea/#primaryimage","inLanguage":"en-CA","url":"https://www.mybulkleylakesnow.com/wp-content/uploads/2022/03/IMG-1177-750x420-1.jpg","contentUrl":"https://www.mybulkleylakesnow.com/wp-content/uploads/2022/03/IMG-1177-750x420-1.jpg","width":750,"height":420,"caption":"Anna Hasselborg delivers a stone for Sweden at the Wold Women's Curling Championship (D. Bain, My PG Now staff)"},{"@type":"WebPage","@id":"https://www.mybulkleylakesnow.com/51398/sweden-strikes-back-with-solid-performance-against-korea/#webpage","url":"https://www.mybulkleylakesnow.com/51398/sweden-strikes-back-with-solid-performance-against-korea/","name":"Sweden strikes back with solid performance against Korea - My Bulkley Lakes Now","isPartOf":{"@id":"https://www.mybulkleylakesnow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mybulkleylakesnow.com/51398/sweden-strikes-back-with-solid-performance-against-korea/#primaryimage"},"datePublished":"2022-03-24T14:32:41+00:00","dateModified":"2022-03-24T14:32:41+00:00","author":{"@id":"https://www.mybulkleylakesnow.com/#/schema/person/1872866f5a399517f322d7e83f23a853"},"breadcrumb":{"@id":"https://www.mybulkleylakesnow.com/51398/sweden-strikes-back-with-solid-performance-against-korea/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mybulkleylakesnow.com/51398/sweden-strikes-back-with-solid-performance-against-korea/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mybulkleylakesnow.com/51398/sweden-strikes-back-with-solid-performance-against-korea/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.mybulkleylakesnow.com/"},{"@type":"ListItem","position":2,"name":"Sweden strikes back with solid performance against Korea"}]},{"@type":"Person","@id":"https://www.mybulkleylakesnow.com/#/schema/person/1872866f5a399517f322d7e83f23a853","name":"Brendan Pawliw","image":{"@type":"ImageObject","@id":"https://www.mybulkleylakesnow.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/124bf2b7e8f958471297aea1aeacf197?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/124bf2b7e8f958471297aea1aeacf197?s=96&d=mm&r=g","caption":"Brendan Pawliw"},"url":"https://www.mybulkleylakesnow.com/talent/brendan/"}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel="alternate" type="application/rss+xml" title="My Bulkley Lakes Now &raquo; Feed" href="https://www.mybulkleylakesnow.com/feed/" />
<link rel='stylesheet' id='mec-select2-style-css'  href='//www.mybulkleylakesnow.com/wp-content/cache/wpfc-minified/m8db3cpp/7ukuv.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='//www.mybulkleylakesnow.com/wp-content/cache/wpfc-minified/g5skxtly/7ukuv.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='//www.mybulkleylakesnow.com/wp-content/cache/wpfc-minified/1zw2305g/7ukuv.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='//www.mybulkleylakesnow.com/wp-content/cache/wpfc-minified/6o2gux1b/7ukuv.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='//www.mybulkleylakesnow.com/wp-content/cache/wpfc-minified/4tx9w58/7ukuv.css' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='//www.mybulkleylakesnow.com/wp-content/cache/wpfc-minified/qm2mvd08/7ukuv.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='//www.mybulkleylakesnow.com/wp-content/cache/wpfc-minified/ffov0u2z/7ukuv.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css'  href='//www.mybulkleylakesnow.com/wp-content/cache/wpfc-minified/epbj7k06/7ukuv.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='//www.mybulkleylakesnow.com/wp-content/cache/wpfc-minified/ky25sr2g/huqox.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//www.mybulkleylakesnow.com/wp-content/cache/wpfc-minified/oviq75t/huqox.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='//www.mybulkleylakesnow.com/wp-content/cache/wpfc-minified/klrtxbnk/huqox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//www.mybulkleylakesnow.com/wp-content/cache/wpfc-minified/ee6hq8e0/huqox.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='//www.mybulkleylakesnow.com/wp-content/cache/wpfc-minified/6zwutjbt/7ukuv.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='//www.mybulkleylakesnow.com/wp-content/cache/wpfc-minified/76xu1ssz/7ukuv.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='//www.mybulkleylakesnow.com/wp-content/cache/wpfc-minified/100lr1gx/7ukuv.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='//www.mybulkleylakesnow.com/wp-content/cache/wpfc-minified/d5d9bfwz/huqox.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='//www.mybulkleylakesnow.com/wp-content/cache/wpfc-minified/lwt3197s/huqox.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='//www.mybulkleylakesnow.com/wp-content/cache/wpfc-minified/g29kuwah/huqox.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='//www.mybulkleylakesnow.com/wp-content/cache/wpfc-minified/ffqrizgt/huqox.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='//www.mybulkleylakesnow.com/wp-content/cache/wpfc-minified/m9jjjo3p/huqox.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='//www.mybulkleylakesnow.com/wp-content/cache/wpfc-minified/30xsyc1a/huqox.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='//www.mybulkleylakesnow.com/wp-content/cache/wpfc-minified/fgi80q87/huqox.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='//www.mybulkleylakesnow.com/wp-content/cache/wpfc-minified/f3lrmwyi/huqox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=6.3.0' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"6LcKWgUTAAAAAAzBiTt8JHfwFwiwJwW9iD_lKDzC","ajax_url":"https:\/\/www.mybulkleylakesnow.com\/wp-admin\/admin-ajax.php","fes_nonce":"2424cd29c4","current_year":"2022","current_month":"03","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=6.3.0' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=6.3.0' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.2' id='ppress-select2-js'></script>
<script type='text/javascript' id='instant-search-js-extra'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.mybulkleylakesnow.com","ajax_url":"https:\/\/www.mybulkleylakesnow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0' id='instant-search-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js' id='iframeResizer-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/imageMapResizer.min.js' id='imageMapResizer-js'></script>
<link rel="https://api.w.org/" href="https://www.mybulkleylakesnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mybulkleylakesnow.com/wp-json/wp/v2/posts/51398" /><link rel='shortlink' href='https://www.mybulkleylakesnow.com/?p=51398' />
<link rel="alternate" type="application/json+oembed" href="https://www.mybulkleylakesnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mybulkleylakesnow.com%2F51398%2Fsweden-strikes-back-with-solid-performance-against-korea%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mybulkleylakesnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mybulkleylakesnow.com%2F51398%2Fsweden-strikes-back-with-solid-performance-against-korea%2F&#038;format=xml" />
<meta property="fb:app_id" content="335982600081119"/>		<style id="vw-custom-font" type="text/css">
</style>
<!-- Theme's Custom CSS -->
<style type="text/css">
::selection { color: white; background-color: #3facd6; }
h1 { line-height: 1.1; }
h2 { line-height: 1.2; }
h3, h4, h5, h6 { line-height: 1.4; }
.header-font,
woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
{ font-family: Oswald; font-weight: 700; }
.header-font-color { color: #333333; }
.wp-caption p.wp-caption-text {
color: #333333;
border-bottom-color: #333333;
}
.body-font { font-family: Open Sans; font-weight: 400; }
/* Only header font, No font-weight */
.mobile-nav,
.top-nav,
.comment .author > span, .pingback .author > span, 
.label, .tagcloud a,
.woocommerce .product_meta .post-tags a,
.bbp-topic-tags a,
.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
.main-nav .menu-link { font-family: Oswald; }
/* Primary Color */
.primary-bg,
.label, .tagcloud a,
.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
#pagination > span {
background-color: #3facd6;
}
a, .social-share a:hover, .site-social-icons a:hover,
.bbp-topic-header a:hover,
.bbp-forum-header a:hover,
.bbp-reply-header a:hover { color: #3facd6; }
.button-primary { color: #3facd6; border-color: #3facd6; }
.primary-border { border-color: #3facd6; }
/* Top-bar Colors */
.top-bar {
background-color: #333333;
color: #eeeeee;
}
#open-mobile-nav, .top-nav  a, .top-bar-right > a {
color: #eeeeee;
}
#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
background-color: #3facd6;
color: #ffffff;
}
.top-nav .menu-item:hover { background-color: #3facd6; }
.top-nav .menu-item:hover > a { color: #ffffff; }
/* Header Colors */
.main-bar {
background-color: #f9f9f9;
color: #bbbbbb;
}
/* Main Navigation Colors */
.main-nav-bar {
background-color: #333333;
}
.main-nav-bar, .main-nav > .menu-item > a {
color: #ffffff;
}
.main-nav .menu-item:hover > .menu-link,
.main-nav > .current-menu-ancestor > a,
.main-nav > .current-menu-item > a {
background-color: #3facd6;
color: #ffffff;
}
/* Widgets */
.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }
.widget_vw_widget_categories a:hover { color: #3facd6; }
/* Footer Colors */
#footer {
background-color: #111111;
}
#footer .widget-title {
color: #3facd6;
}
#footer,
#footer .title,
#footer .comment-author,
#footer .social-subscription-count
{ color: #999999; }
.copyright {
background-color: #000000;
}
.copyright, .copyright a {
color: #dddddd;
}
/* Custom Styles */
</style>
<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->
<script type="text/javascript" src="/wp-content/themes/presso-child/js/jquery.ihavecookies.min.js"></script>
<script type="text/javascript">
jQuery(document).ready(function() {
jQuery('body').ihavecookies({
title: 'Accept Cookies & Privacy Policy?',
message: 'We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. By continuing to use our website you consent to our Cookie and Privacy Policy. ',
delay: 600,
expires: 1825,
link: 'https://www.vistaradio.ca/privacy/',
//onAccept: function(){
//		alert('Yay! You clicked the accept button. This is an optional callback function that can be set on accept.');
//},
uncheckBoxes: true
});
});
</script>
<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
<style type="text/css">
:root {
--purple: #3B3646;
--red: #EE4B5A;
}
/* Cookie Dialog */
#gdpr-cookie-message {
position: fixed;
right: 30px;
bottom: 30px;
max-width: 375px;
background-color: var(--purple);
padding: 20px;
border-radius: 5px;
box-shadow: 0 6px 6px rgba(0,0,0,0.25);
margin-left: 30px;
font-family: system-ui;
}
#gdpr-cookie-message h4 {
color: var(--red);
font-family: 'Open Sans', sans-serif;
font-size: 18px;
font-weight: 500;
margin: 0 0 10px;
}
#gdpr-cookie-message p {
color: white;
font-size: 15px;
line-height: 1.5em;
}
#gdpr-cookie-message p:last-child {
margin-bottom: 0;
text-align: right;
}
#gdpr-cookie-message a {
color: var(--red);
text-decoration: none;
font-size: 15px;
padding-bottom: 2px;
border-bottom: 1px dotted rgba(255,255,255,0.75);
transition: all 0.3s ease-in;
}
#gdpr-cookie-message a:hover {
color: white;
border-bottom-color: var(--red);
transition: all 0.3s ease-in;
}
#gdpr-cookie-message button {
border: none;
background: var(--red);
color: white;
font-family: 'Open Sans', sans-serif;
font-size: 15px;
padding: 7px;
border-radius: 3px;
margin-left: 15px;
cursor: pointer;
transition: all 0.3s ease-in;
}
#gdpr-cookie-message button:hover {
background: white;
color: var(--red);
transition: all 0.3s ease-in;
}
</style>
</head>
<body id="top" class="post-template-default single single-post postid-51398 single-format-standard custom-background site-layout-boxed site-disable-post-box-effects">
<nav id="mobile-nav-wrapper"></nav>
<aside class="zone takeover"><ins data-revive-zoneid="76" data-revive-target="_blank" data-revive-id="b07d3d41c82582579069d81820142439"></ins></aside><div style="position: fixed; top:0px; left:0px; z-index: -1; background: url(//ras.vistaradio.ca/dist/avw.php?raszid=227) center top no-repeat; background-size: cover; width: 100%; height:100%;"><a href="//ras.vistaradio.ca/dist/ck.php?n=NID&amp;cb=RANDOM_NUMBER" target="_blank" style="display: block; width: 100%; height: 100%;"></a></div>			<div id="off-canvas-body-inner">
<!-- Top Bar -->
<div id="top-bar" class="top-bar">
<div class="container">
<div class="row">
<div class="col-sm-12">
<span id="weather-ajax"></span><div class="weather-zone"><script src= "/bmp-zone-weather.js?v=20201203"></script></div>
<script>
jQuery.ajax({
url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
dataType: "text",
success : function (data) {
if (data!="") {
jQuery("#weather-ajax").html(data);
}
}
});
</script>
<div id="listen-live-header">
<div class="listen-live-station listen-live-link" data-stream="cfbv" id="hdr-ll-cfbv">
<div class="wrapper">
<span><img src="https://www.mybulkleylakesnow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to The Moose"></span>
<span>
<h3 class="brand-moose">The Moose</h3>
<h4><div class="song-ticker"></div></h4>
</span>
</div>
</div>
<script>
(function($){
$('document').ready(function() {
$.ajax({
url : "/wp-content/themes/presso-child/nowplaying.php?s=CFBV&g=VARIETY&l=1&nolist=true&ts="+ Date.now() +"",
dataType: "text",
cache: false,
success : function (data) {
if (data) {
$("#hdr-ll-cfbv .song-ticker").html(data);
$(".time").css('display','none');
if ($('#hdr-ll-cfbv p.artist').textWidth() + $('#hdr-ll-cfbv .title').textWidth() >= '90') {
$('#hdr-ll-cfbv .song-ticker').addClass('marquee');
}
//if ($('#hdr-ll-cfbv .title').textWidth() >= '80') {
//  $('#hdr-ll-cfbv .title').addClass('marquee');
//}
}
}
});
});
})(jQuery);
</script>
</div>							</div>
</div>
<div class="row">
<div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
<a id="open-mobile-nav" class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
</div>
</div>
<div class="row">
<div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav" title="Search"></a>
</div>
</div>
</div>
</div>
<!-- End Top Bar -->
<!-- Main Bar -->
<header class="main-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
<a href="https://www.mybulkleylakesnow.com/" style="white-space: nowrap;">
<span id="mynow-icon"><img src="https://www.mybulkleylakesnow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Bulkley Lakes Now" border="0" width="63" height="63" class="logo-original" /></span>
<span id="mynow-logo"><img src="https://www.mybulkleylakesnow.com/wp-content/themes/presso-child/vista/_img/comm/mybulkleylakesnow.png" alt="My Bulkley Lakes Now" border="0" width="100%" height="50" class="logo-original" /></span>
</a>
</div>
<div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/">
<div>
<a href="https://www.mybulkleylakesnow.com/moose-fm/">
<img src="https://www.mybulkleylakesnow.com/wp-content/themes/presso-child/vista/_img/station/CFBV.png?201022" alt="The Moose" width="" height="" border="0" class="brand-moose" />
</a>
</div>
</div>
</div>
</div>
</div>
</header>
<!-- End Main Bar -->
<!-- Main Navigation Bar -->
<div class="main-nav-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="top-bar-right">
<a class="site-social-icon" href="https://www.facebook.com/TheMooseBVL/" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/TheMooseBVL" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
</div>
<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-53" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.mybulkleylakesnow.com/news/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-bullhorn" aria-hidden="true"></i><span>News</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-55" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mybulkleylakesnow.com/news/" class="menu-link sub-menu-link"><span>News</span></a></li>
<li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mybulkleylakesnow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
</ul>
</li>
<li id="nav-menu-item-11185" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mybulkleylakesnow.com/win/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-smiley" aria-hidden="true"></i><span>Win</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-6630" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span>Community Calendar</span></a></li>
<li id="nav-menu-item-47666" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mybulkleylakesnow.com/event-submission/" class="menu-link sub-menu-link"><span>Submit Event</span></a></li>
</ul>
</li>
<li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="cfbv" href="#" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-play-alt" aria-hidden="true"></i><span>Listen Live</span></span></a></li>
<li id="nav-menu-item-11649" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mybulkleylakesnow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-11650" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mybulkleylakesnow.com/on-air/" class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li>
<li id="nav-menu-item-11651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mybulkleylakesnow.com/moose-fm/" class="menu-link sub-menu-link"><span>Talent</span></a></li>
<li id="nav-menu-item-11652" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mybulkleylakesnow.com/contact-us/" class="menu-link sub-menu-link"><span>Contact Us</span></a></li>
</ul>
</li>
<li id="nav-menu-item-31052" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mybulkleylakesnow.com/local-connections/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-star" aria-hidden="true"></i><span>Local Connections</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-38078" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mybulkleylakesnow.com/hartleys-cat-scan/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-podcast" aria-hidden="true"></i><span>Podcast</span></span></a></li>
</ul></nav>
</div>
</div>
</div>
</div>
<!-- End Main Navigation Bar -->
<div id="page-wrapper" class="container">
<div class="row">
<div id="page-content" class="col-sm-7 col-md-8">
<article id="post-51398" class="post-51398 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sports">
<div class="z1"><script src= "/bmp-zone1.js"></script></div>																		<div class="tags clearfix">
<a class="label " href="https://www.mybulkleylakesnow.com/news/" title="View all posts in News" rel="category">News</a><a class="label " href="https://www.mybulkleylakesnow.com/news/sports/" title="View all posts in Sports" rel="category">Sports</a>						</div>
<h1 class="post-title title title-large entry-title">Sweden strikes back with solid performance against Korea</h1>
<hr class="hr-thin-bottom">
<div class="social-share">
<span class="header-font">SHARE ON:</span>
<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mybulkleylakesnow.com%2F51398%2Fsweden-strikes-back-with-solid-performance-against-korea%2F&amp;t=http://Sweden%20strikes%20back%20with%20solid%20performance%20against%20Korea" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
<a class="social-twitter" href="https://twitter.com/share?text=Sweden+strikes+back+with+solid+performance+against+Korea&url=https%3A%2F%2Fwww.mybulkleylakesnow.com%2F51398%2Fsweden-strikes-back-with-solid-performance-against-korea%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
<a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mybulkleylakesnow.com%2F51398%2Fsweden-strikes-back-with-solid-performance-against-korea%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mybulkleylakesnow.com%2F51398%2Fsweden-strikes-back-with-solid-performance-against-korea%2F&amp;media=https://www.mybulkleylakesnow.com/wp-content/uploads/2022/03/IMG-1177-750x420-1.jpg&amp;description=http://Sweden%20strikes%20back%20with%20solid%20performance%20against%20Korea" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
</div>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/124bf2b7e8f958471297aea1aeacf197?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/124bf2b7e8f958471297aea1aeacf197?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/>			<a class="author-name vcard author" href="https://www.mybulkleylakesnow.com/talent/brendan/" title="View all posts by Brendan Pawliw"><span class="fn">Brendan Pawliw</span></a><span class="post-meta-separator">,</span>
<span class="label-staff">staff</span><span class="post-meta-separator"></span>
<a href="https://www.mybulkleylakesnow.com/51398/sweden-strikes-back-with-solid-performance-against-korea/" class="post-date updated" title="Permalink to Sweden strikes back with solid performance against Korea" rel="bookmark">Thursday, Mar. 24th, 2022</a>
</div>
<div class="post-thumbnail-wrapper">
<a class="swipebox" href="https://www.mybulkleylakesnow.com/wp-content/uploads/2022/03/IMG-1177-750x420-1.jpg" title="Permalink to image of Sweden strikes back with solid performance against Korea" rel="bookmark">
<img width="750" height="420" src="https://www.mybulkleylakesnow.com/wp-content/uploads/2022/03/IMG-1177-750x420-1-750x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="" srcset="https://www.mybulkleylakesnow.com/wp-content/uploads/2022/03/IMG-1177-750x420-1.jpg 750w, https://www.mybulkleylakesnow.com/wp-content/uploads/2022/03/IMG-1177-750x420-1-300x168.jpg 300w, https://www.mybulkleylakesnow.com/wp-content/uploads/2022/03/IMG-1177-750x420-1-265x147.jpg 265w" sizes="(max-width: 750px) 100vw, 750px" />
</a>
<div class="vw-featured-image-caption-wrapper">
<div class="vw-featured-image-caption">
<i class="icon-entypo-camera"></i> Anna Hasselborg delivers a stone for Sweden at the Wold Women's Curling Championship (D. Bain, My PG Now staff)				</div>
</div>
</div>
<div class="post-content clearfix">
<p>You can’t keep an Olympic champion down for long.</p>
<p>After losing a<a href="https://www.myprincegeorgenow.com/158111/how-swede-it-is-for-canada-in-womens-world-curling/"> 10-8 nailbiter</a> to Canada, Anna Hasselborg and Sweden rebounded in a big way with a convincing <a href="https://worldcurling.org/events/wwcc2022?pageType=results&amp;session=1168&amp;game=5074">7-3 victory</a> over South Korea at the world women’s curling championship at PG’s CN Centre.</p>
<p>After going up 4-2 after the sixth-end, Hasselborg made a spectacular shot leading to a steal of one, which was then followed by a deuce in the ninth to put the game out of reach.</p>
<p>Despite curling 76% in the game, Hasselborg told Vista Radio she got a lot more comfortable during the second half.</p>
<p>“I was struggling a little in the first half so I just wanted to make sure that I threw the right weight and hit the broom.”</p>
<p>The 32-year-old from Vasteras, a city 100 kilometeres west of Stockholm, is happy to be competing in a somewhat-normal setting again after the 2021 worlds was played without fans in Calgary.</p>
<p>“It means everything really. I think there is no secret that when the pandemic hit we had a lot of struggles of not playing a lot of games, which is the thing that makes our team strong. It means everything to be out in front of a crowd. We are trying to make sure we are thanking the crowd a lot because it means the world to us that they are here supporting us,” said Hasselborg.</p>
<p>Hasselborg along with Sara McManus (third), Agnes Knochenauer (second), and lead Sofia Mabergs captured gold at the 2018 Winter Olympics in Pyeongchang, South Korea.</p>
<p>In Beijing, the rink got off to a blazing 8-0 start only to settle for a tough-luck bronze in last month&#8217;s Winter Olympics.</p>
<p>When asked if the world championship is a shot at redemption, Hasselborg doesn’t see it that way.</p>
<p>“Not really. The Olympics were so different we had a COVID case just before going there and our pre-camp and build-up was a struggle for us. We were not even five players when we came into the Olympic Village so right now we are trying to enjoy ourselves because we are still pretty tired from the Olympics.”</p>
<p>Hasselborg has been the face of women’s curling in Sweden for just under a decade following in the footsteps of legends like Anette Norberg, Margaretha Sigfridsson, and Elisabet Gustafson.</p>
<p>“It’s big shoes to fill but we love bringing curling to Sweden. It’s always big during the Olympics and we really try to do what we can to make curling a little bit bigger in Sweden. A lot of people have done it really well before us.”</p>
<p>The Swedes move to 7-2 and are in second place.</p>
<p>In other action, Italy&#8217;s (2-7) Stefania Constantini converted a hit for two to put away Turkey (0-8) <a href="https://worldcurling.org/events/wwcc2022/?pageType=results&amp;session=1168&amp;game=5075" target="_blank" rel="noopener">9-7 in an extra-end</a>.</p>
<div id="attachment_158098" style="width: 300px" class="wp-caption alignright"><img aria-describedby="caption-attachment-158098" loading="lazy" class="size-medium wp-image-158098" src="https://www.myprincegeorgenow.com/wp-content/uploads/2022/02/IMG-1520-300x225.jpg" alt="" width="300" height="225" /><p id="caption-attachment-158098" class="wp-caption-text">Canada at the world women&#8217;s curling championship (D. Bain, My PG Now staff)</p></div>
<p>Also, the Czech Republic (2-6) pulled off a major upset, defeating Japan (5-4) by a <a href="https://worldcurling.org/events/wwcc2022?pageType=results&amp;session=1168&amp;game=5077" target="_blank" rel="noopener">7-3 in nine ends</a>.</p>
<p>Petra Vinsova, who throws third stones for the Czechs, converted on 96% of her take-outs.</p>
<p>Canada has two crucial games in front of them today (Thursday). A 9 am tilt against Cory Christensen and the United States (5-3) is followed up by a primetime matchup against South Korea (6-2) at 7 o&#8217;clock.</p>
<p>The Canadians, skipped by Kerri Einarson are 6-2, which puts them tied for third in the standings with the Koreans.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">.<a href="https://twitter.com/brianemeilleur?ref_src=twsrc%5Etfw">@brianemeilleur</a> of <a href="https://twitter.com/EinarsonTeam?ref_src=twsrc%5Etfw">@EinarsonTeam</a> chats with <a href="https://twitter.com/mypgnow?ref_src=twsrc%5Etfw">@mypgnow</a> ahead of Thursday’s games against <a href="https://twitter.com/ChristensenCurl?ref_src=twsrc%5Etfw">@ChristensenCurl</a> and South Korea <a href="https://twitter.com/worldcurling?ref_src=twsrc%5Etfw">@worldcurling</a> <a href="https://twitter.com/CurlingCanada?ref_src=twsrc%5Etfw">@CurlingCanada</a> <a href="https://twitter.com/hashtag/curling?src=hash&amp;ref_src=twsrc%5Etfw">#curling</a> <a href="https://twitter.com/hashtag/WWCC2022?src=hash&amp;ref_src=twsrc%5Etfw">#WWCC2022</a> <a href="https://twitter.com/hashtag/CityOfPG?src=hash&amp;ref_src=twsrc%5Etfw">#CityOfPG</a> <a href="https://twitter.com/hashtag/sports?src=hash&amp;ref_src=twsrc%5Etfw">#sports</a> <a href="https://twitter.com/hashtag/northernbc?src=hash&amp;ref_src=twsrc%5Etfw">#northernbc</a> <a href="https://t.co/DresSZUTqP">pic.twitter.com/DresSZUTqP</a></p>
<p>— My Prince George Now (@mypgnow) <a href="https://twitter.com/mypgnow/status/1506825266756145159?ref_src=twsrc%5Etfw">March 24, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Thursday&#8217;s 9 am draw has three other games including:</p>
<ul>
<li>Denmark vs Switzerland</li>
<li>Norway vs Czech Republic</li>
<li>Turkey vs Germany</li>
</ul>
<p>The top six teams make the playoffs.</p>
<p>Qualification games go Saturday at 1:00 p.m. with the semi-finals Saturday night at 7:00.</p>
<p>Medal games hit the ice Sunday at 11:00 a.m. (for bronze) and 4:00 p.m. (for gold).</p>
<p>The full standings can be found <a href="https://worldcurling.org/events/wwcc2022?pageType=standings">here</a>.</p>
<p>The full schedule and results are right <a href="https://worldcurling.org/events/wwcc2022?pageType=schedule">here.</a></p>
<p>– <em>with files from Hartley Miller</em></p>
<div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mybulkleylakesnow.com/51398/sweden-strikes-back-with-solid-performance-against-korea/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div>						</div>
</article>
<hr class="hr-thin-bottom">
<div class="z1"><script src= "/bmp-zone1.js"></script></div>
<div class="post-related section-container clearfix">
<h2 class="section-title">Recent Posts</h2>
<div class="row">
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-51400 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mybulkleylakesnow.com/51400/turkey-showing-they-belong-at-world-womens-curling-championship/" title="Permalink to Turkey showing they belong at world women’s curling championship" rel="bookmark">Turkey showing they belong at world women’s curling championship</a></h3>
<div class="post-meta header-font">
<a href="https://www.mybulkleylakesnow.com/51400/turkey-showing-they-belong-at-world-womens-curling-championship/" class="post-date" title="Permalink to Turkey showing they belong at world women’s curling championship" rel="bookmark">Thursday, Mar. 24th, 2022</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mybulkleylakesnow.com/51400/turkey-showing-they-belong-at-world-womens-curling-championship/" title="Permalink to Turkey showing they belong at world women’s curling championship" rel="bookmark">
<img width="265" height="147" src="https://www.mybulkleylakesnow.com/wp-content/uploads/2022/03/20220322_090410-750x420-1-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mybulkleylakesnow.com/wp-content/uploads/2022/03/20220322_090410-750x420-1-265x147.jpg 265w, https://www.mybulkleylakesnow.com/wp-content/uploads/2022/03/20220322_090410-750x420-1-300x168.jpg 300w, https://www.mybulkleylakesnow.com/wp-content/uploads/2022/03/20220322_090410-750x420-1-360x200.jpg 360w, https://www.mybulkleylakesnow.com/wp-content/uploads/2022/03/20220322_090410-750x420-1.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
</div>
</article>
</div>
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-51395 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mybulkleylakesnow.com/51395/switzerland-moves-to-8-0-with-thrilling-win-over-united-states/" title="Permalink to Switzerland moves to 8-0 with thrilling win over United States" rel="bookmark">Switzerland moves to 8-0 with thrilling win over United States</a></h3>
<div class="post-meta header-font">
<a href="https://www.mybulkleylakesnow.com/51395/switzerland-moves-to-8-0-with-thrilling-win-over-united-states/" class="post-date" title="Permalink to Switzerland moves to 8-0 with thrilling win over United States" rel="bookmark">Wednesday, Mar. 23rd, 2022</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mybulkleylakesnow.com/51395/switzerland-moves-to-8-0-with-thrilling-win-over-united-states/" title="Permalink to Switzerland moves to 8-0 with thrilling win over United States" rel="bookmark">
<img width="265" height="147" src="https://www.mybulkleylakesnow.com/wp-content/uploads/2022/03/20220323_153250-750x420-1-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mybulkleylakesnow.com/wp-content/uploads/2022/03/20220323_153250-750x420-1-265x147.jpg 265w, https://www.mybulkleylakesnow.com/wp-content/uploads/2022/03/20220323_153250-750x420-1-300x168.jpg 300w, https://www.mybulkleylakesnow.com/wp-content/uploads/2022/03/20220323_153250-750x420-1-360x200.jpg 360w, https://www.mybulkleylakesnow.com/wp-content/uploads/2022/03/20220323_153250-750x420-1.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
</div>
</article>
</div>
<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
<article class="post-51393 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mybulkleylakesnow.com/51393/free-covid-19-tests-for-18-and-older/" title="Permalink to Free COVID-19 tests for 18 and older" rel="bookmark">Free COVID-19 tests for 18 and older</a></h3>
<div class="post-meta header-font">
<a href="https://www.mybulkleylakesnow.com/51393/free-covid-19-tests-for-18-and-older/" class="post-date" title="Permalink to Free COVID-19 tests for 18 and older" rel="bookmark">Wednesday, Mar. 23rd, 2022</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mybulkleylakesnow.com/51393/free-covid-19-tests-for-18-and-older/" title="Permalink to Free COVID-19 tests for 18 and older" rel="bookmark">
<img width="265" height="147" src="https://www.mybulkleylakesnow.com/wp-content/uploads/2021/02/covid-19-5070658_1920-750x420-1-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mybulkleylakesnow.com/wp-content/uploads/2021/02/covid-19-5070658_1920-750x420-1-265x147.jpg 265w, https://www.mybulkleylakesnow.com/wp-content/uploads/2021/02/covid-19-5070658_1920-750x420-1-300x168.jpg 300w, https://www.mybulkleylakesnow.com/wp-content/uploads/2021/02/covid-19-5070658_1920-750x420-1-360x200.jpg 360w, https://www.mybulkleylakesnow.com/wp-content/uploads/2021/02/covid-19-5070658_1920-750x420-1.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
</div>
</article>
</div>
</div>
</div>
<!--
<div class="post-related section-container clearfix">
<h2 class="section-title">Continue Reading</h2>
<div class="row">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-3985045263764181"
data-ad-slot="5553715053"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
-->
<!--
-->
</div>
<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
<div class="sidebar-inner">
<div id="text-5" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
</div><div id="vw_widget_post_slider-5" class="widget vw-sidebar-blog widget_vw_widget_post_slider"><h3 class="widget-title"><span class="super-title">Sponsored Articles</span>Local Connections</h3><div class="post-box-list"><div class="flexslider no-control-nav post-slider">
<ul class="slides">
<li>
<a href="https://www.mybulkleylakesnow.com/50883/covid-19-vaccinations-for-children-are-safe-and-effective-from-a-pediatrician/" title="Permalink to COVID-19 vaccinations for children are safe and effective: From a Pediatrician" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mybulkleylakesnow.com/wp-content/uploads/2022/02/northern-health-341826-8x4-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mybulkleylakesnow.com/wp-content/uploads/2022/02/northern-health-341826-8x4-1.jpg 810w, https://www.mybulkleylakesnow.com/wp-content/uploads/2022/02/northern-health-341826-8x4-1-300x167.jpg 300w, https://www.mybulkleylakesnow.com/wp-content/uploads/2022/02/northern-health-341826-8x4-1-768x427.jpg 768w, https://www.mybulkleylakesnow.com/wp-content/uploads/2022/02/northern-health-341826-8x4-1-265x147.jpg 265w, https://www.mybulkleylakesnow.com/wp-content/uploads/2022/02/northern-health-341826-8x4-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>COVID-19 vaccinations for children are safe and effective: From a Pediatrician</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mybulkleylakesnow.com/50678/eat-out-prince-george/" title="Permalink to Eat Out Prince George" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mybulkleylakesnow.com/wp-content/uploads/2022/02/Eat-Out-PG-LC-Article-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mybulkleylakesnow.com/wp-content/uploads/2022/02/Eat-Out-PG-LC-Article-810x450-1.jpg 810w, https://www.mybulkleylakesnow.com/wp-content/uploads/2022/02/Eat-Out-PG-LC-Article-810x450-1-300x167.jpg 300w, https://www.mybulkleylakesnow.com/wp-content/uploads/2022/02/Eat-Out-PG-LC-Article-810x450-1-768x427.jpg 768w, https://www.mybulkleylakesnow.com/wp-content/uploads/2022/02/Eat-Out-PG-LC-Article-810x450-1-265x147.jpg 265w, https://www.mybulkleylakesnow.com/wp-content/uploads/2022/02/Eat-Out-PG-LC-Article-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>Eat Out Prince George</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mybulkleylakesnow.com/48629/perfect-sleep-solutions-one-year-in-business/" title="Permalink to Perfect Sleep Solutions – One Year in Business" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mybulkleylakesnow.com/wp-content/uploads/2021/09/Perfect-Sleep-Solutions-One-Year-In-Business-LC-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mybulkleylakesnow.com/wp-content/uploads/2021/09/Perfect-Sleep-Solutions-One-Year-In-Business-LC-810x450-1.jpg 810w, https://www.mybulkleylakesnow.com/wp-content/uploads/2021/09/Perfect-Sleep-Solutions-One-Year-In-Business-LC-810x450-1-300x167.jpg 300w, https://www.mybulkleylakesnow.com/wp-content/uploads/2021/09/Perfect-Sleep-Solutions-One-Year-In-Business-LC-810x450-1-768x427.jpg 768w, https://www.mybulkleylakesnow.com/wp-content/uploads/2021/09/Perfect-Sleep-Solutions-One-Year-In-Business-LC-810x450-1-265x147.jpg 265w, https://www.mybulkleylakesnow.com/wp-content/uploads/2021/09/Perfect-Sleep-Solutions-One-Year-In-Business-LC-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>Perfect Sleep Solutions – One Year in Business</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mybulkleylakesnow.com/48011/kordyban-lodge-feels-like-home-2021/" title="Permalink to Kordyban Lodge Feels Like Home" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mybulkleylakesnow.com/wp-content/uploads/2021/08/Climb-for-Cancer-Local-Connections-2021-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mybulkleylakesnow.com/wp-content/uploads/2021/08/Climb-for-Cancer-Local-Connections-2021-810x450-1.jpg 810w, https://www.mybulkleylakesnow.com/wp-content/uploads/2021/08/Climb-for-Cancer-Local-Connections-2021-810x450-1-300x167.jpg 300w, https://www.mybulkleylakesnow.com/wp-content/uploads/2021/08/Climb-for-Cancer-Local-Connections-2021-810x450-1-768x427.jpg 768w, https://www.mybulkleylakesnow.com/wp-content/uploads/2021/08/Climb-for-Cancer-Local-Connections-2021-810x450-1-265x147.jpg 265w, https://www.mybulkleylakesnow.com/wp-content/uploads/2021/08/Climb-for-Cancer-Local-Connections-2021-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>Kordyban Lodge Feels Like Home</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mybulkleylakesnow.com/46559/covid-19-vaccinations/" title="Permalink to COVID-19 Vaccinations" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mybulkleylakesnow.com/wp-content/uploads/2021/05/Northern-Health-COVID19-Vaccinations-LC-Main-Graphic-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mybulkleylakesnow.com/wp-content/uploads/2021/05/Northern-Health-COVID19-Vaccinations-LC-Main-Graphic-810x450-1.jpg 810w, https://www.mybulkleylakesnow.com/wp-content/uploads/2021/05/Northern-Health-COVID19-Vaccinations-LC-Main-Graphic-810x450-1-300x167.jpg 300w, https://www.mybulkleylakesnow.com/wp-content/uploads/2021/05/Northern-Health-COVID19-Vaccinations-LC-Main-Graphic-810x450-1-768x427.jpg 768w, https://www.mybulkleylakesnow.com/wp-content/uploads/2021/05/Northern-Health-COVID19-Vaccinations-LC-Main-Graphic-810x450-1-265x147.jpg 265w, https://www.mybulkleylakesnow.com/wp-content/uploads/2021/05/Northern-Health-COVID19-Vaccinations-LC-Main-Graphic-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>COVID-19 Vaccinations</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
</ul>
</div></div></div><div id="text-6" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><a href="https://www.mybulkleylakesnow.com/11383/birthday-club/"><img src="https://www.mybulkleylakesnow.com/wp-content/uploads/2015/04/birthdays-smithers-750x2501.jpg" width="300" height="90"></a></li></ol></div></div></div>
</div><div id="text-16" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
</div><div id="text-7" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a target="_blank" data-stream="cfbv" class="listen-live-link" rel="noopener"><img src="https://www.mybulkleylakesnow.com/wp-content/plugins/vista-addons/img/never-miss-a-beat-300-525-moose.jpg" width="300" height="525"></a></li></ol></div></div></div>
</div><div id="text-17" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
</div></div>		</aside>
</div>
</div>
<footer id="footer">
<div id="footer-nav">
<div class="container">
<div class="row">
<div class="col-sm-10">
<!-- <h4>Navigation</h4> -->
<div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67"><a href="https://www.mybulkleylakesnow.com/news/">News</a></li>
<li id="menu-item-11340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11340"><a href="https://www.mybulkleylakesnow.com/win/">Win</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mybulkleylakesnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mybulkleylakesnow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-11341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11341"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div>					<div class="v-policy-menu">
<ul id="menu-policy-menu" class="menu">
<!-- <li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules">Contest Rules</a></li> -->
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/privacy" target="_blank">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/terms-of-service/" target="_blank">Terms Of Service</a></li>
<!--<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules-whats-hot-survey/" target="_blank">What's Hot Survey Contest Rules</a></li>-->
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="copyright">
<div class="container">
<div class="row">
<div class="col-sm-6 copyright-left">
<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
</div>
<div class="col-sm-6 copyright-right">
<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="107" height="30" style="width:107px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-w30.png"></a>
&nbsp;
<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
&nbsp;
<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a>
</div>
</div>
</div>
</div>
</footer>
</div> <!-- Off canvas body inner -->
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"DD, M. dS, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.3.0' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.3.0' id='featherlight-js'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.3.0' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.3.0' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.3.0' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.3.0' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.3.0' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?hl=en-CA&#038;ver=6.3.0' id='recaptcha-js'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=5.9.2' id='ras-loader-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mybulkleylakesnow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"95b02ceb24","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.8' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.13.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0' id='vwscjs-main-js'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0' id='vwjs-fitvids-js'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0' id='vwjs-isotope-js'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0' id='vwjs-flexslider-js'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0' id='vwjs-swipebox-js'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/themes/presso/js/asset.js?ver=2.0' id='vwjs-asset-js'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/main.js?ver=2.0' id='vwjs-main-js'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/themes/presso-child/js/custom.js?v=20210803&#038;ver=5.9.2' id='child-js-js'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=5.9.2' id='promotional-carousel-js'></script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-56914607-26', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>		<script type='text/javascript'>
;(function( $, window, document, undefined ){
"use strict";
$( document ).ready( function ($) {
$( '.flexslider' ).flexslider({
animation: "fade",
easing: "easeInCirc",
slideshow: true,
slideshowSpeed: 4000,
animationSpeed: 600,
randomize: false,
pauseOnHover: true,
prevText: '',
nextText: '',
start: function( slider ) {
slider.css( 'opacity', '1' );
slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
},
});
} );
})( jQuery, window , document );
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style>.main-nav {margin-top:-25px !important;}</style>
</body>
</html><!-- WP Fastest Cache file was created in 0.32857513427734 seconds, on 24-03-22 7:38:21 -->