<!DOCTYPE html>
<html class="no-js" lang="en-CA"
 xmlns:fb="http://ogp.me/ns/fb#">
	<head>
		<meta charset="UTF-8">
		<title>Wilkinson has all the intangibles to lead the BC Liberals back to power: Morris - My Bulkley Lakes Now</title>

		<!-- Default Meta Tags -->
		<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<meta name="description" content=""><link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">		
<link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
		<!-- Facebook integration -->
  

<meta property="og:site_name" content="My Bulkley Lakes Now">

<meta property="og:url" content="https://www.mybulkleylakesnow.com/22016/wilkinson-has-all-the-intangibles-to-lead-the-bc-liberals-back-to-power-morris/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="Wilkinson has all the intangibles to lead the BC Liberals back to power: Morris" />  
<meta property="og:description" content="Prince George-Mackenzie MLA Mike Morris believes the BC Liberal party will get back on track under the leadership of newly-elected leader Andrew ... more &#8250;">
	<meta property="og:image" content="https://www.mybulkleylakesnow.com/wp-content/uploads/2018/02/20160322_102224.jpg" />



		<!-- css + javascript -->
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/presso-child/bkg.css?010218">
		<link rel="stylesheet" id="wp-forecast-css" href="https://www.mybulkleylakesnow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.mybulkleylakesnow.com/22016/wilkinson-has-all-the-intangibles-to-lead-the-bc-liberals-back-to-power-morris/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.mybulkleylakesnow.com\/","name":"My Bulkley Lakes Now","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.mybulkleylakesnow.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Bulkley Lakes Now &raquo; Feed" href="https://www.mybulkleylakesnow.com/feed/" />
<link rel="alternate" type="text/calendar" title="My Bulkley Lakes Now &raquo; iCal Feed" href="https://www.mybulkleylakesnow.com/community-calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mybulkleylakesnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://www.mybulkleylakesnow.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://www.mybulkleylakesnow.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-override-style-css'  href='https://www.mybulkleylakesnow.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.mybulkleylakesnow.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.mybulkleylakesnow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.mybulkleylakesnow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.mybulkleylakesnow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.mybulkleylakesnow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.mybulkleylakesnow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://www.mybulkleylakesnow.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.20.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://www.mybulkleylakesnow.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.20.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='https://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='https://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://www.mybulkleylakesnow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.mybulkleylakesnow.com/wp-content/themes/presso-child/style.css?ver=4.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/www.mybulkleylakesnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.20.1'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.mybulkleylakesnow.com","ajax_url":"https:\/\/www.mybulkleylakesnow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0'></script>
<link rel='https://api.w.org/' href='https://www.mybulkleylakesnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mybulkleylakesnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mybulkleylakesnow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.3" />
<link rel='shortlink' href='https://www.mybulkleylakesnow.com/?p=22016' />
<link rel="alternate" type="application/json+oembed" href="https://www.mybulkleylakesnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mybulkleylakesnow.com%2F22016%2Fwilkinson-has-all-the-intangibles-to-lead-the-bc-liberals-back-to-power-morris%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mybulkleylakesnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mybulkleylakesnow.com%2F22016%2Fwilkinson-has-all-the-intangibles-to-lead-the-bc-liberals-back-to-power-morris%2F&#038;format=xml" />
<meta property="fb:app_id" content="335982600081119"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.mybulkleylakesnow.com"><link rel="https://theeventscalendar.com/" href="https://www.mybulkleylakesnow.com/wp-json/tribe/events/v1/" />	<style type="text/css" id="custom-background-css">
	body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('https://www.mybulkleylakesnow.com/wp-content/uploads/2016/03/spring-1080bkg-1.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
	</style>
	<link rel="amphtml" href="https://www.mybulkleylakesnow.com/22016/wilkinson-has-all-the-intangibles-to-lead-the-bc-liberals-back-to-power-morris/amp/" />		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
					</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
		
		
	</head>
	
	<body id="top" class="post-template-default single single-post postid-22016 single-format-standard custom-background tribe-no-js tribe-theme-parent-presso tribe-theme-child-presso-child site-layout-boxed site-disable-post-box-effects">
	
	
			<nav id="mobile-nav-wrapper"></nav>
			<div id="off-canvas-body-inner">

			
				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								
	<span id="weather-ajax"></span>
	<script>
	jQuery.ajax({
		url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
		dataType: "text",
		success : function (data) {
			if (data!="") {
				jQuery("#weather-ajax").html(data);
			}
		}
	});	
	</script>	
								<div id="listen-live-header"class="three-stations">
<div class="listen-live-station listen-live-link" data-stream="cfbv" id="hdr-ll-cfbv">
	
	<div class="wrapper">
	
	<span><img src="https://www.mybulkleylakesnow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to The Moose"></span>
	<span>	
		<h3 class="brand-moose">The Moose</h3>
		<h4><div class="song-ticker"></div></h4>		
	</span>
		
	</div>
</div>
<script>
(function($){
	$('document').ready(function() {	
		$.ajax({
			url : "/stream/recentplayed.php?s=CFBV&g=VARIETY&l=1&nolist=true&ts="+ Date.now() +"",
			   dataType: "text",
			   cache: false,
			   success : function (data) {
				if (data) {			    	
								
					$("#hdr-ll-cfbv .song-ticker").html(data);			
					$(".time").css('display','none');    
					
					if ($('#hdr-ll-cfbv p.artist').textWidth() + $('#hdr-ll-cfbv .title').textWidth() >= '90') {
						$('#hdr-ll-cfbv .song-ticker').addClass('marquee');						
					}
					//if ($('#hdr-ll-cfbv .title').textWidth() >= '80') {
					//	$('#hdr-ll-cfbv .title').addClass('marquee');
					//}
					
				}
			}
		});	
	});
})(jQuery);	
</script>		</div>							</div>
						</div>
						<div class="row">
							<div class="col-sm-12">
								<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->

				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
									<a href="https://www.mybulkleylakesnow.com/" style="white-space: nowrap;">
											<span id="mynow-icon"><img src="https://www.mybulkleylakesnow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Bulkley Lakes Now" border="0" width="63" height="63" class="logo-original" /></span>
	<span id="mynow-logo"><img src="https://www.mybulkleylakesnow.com/wp-content/themes/presso-child/vista/_img/comm/mybulkleylakesnow.png" alt="My Bulkley Lakes Now" border="0" width="100%" height="50" class="logo-original" /></span>
										</a>
								</div>
								<div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/">
								
	
								
								<div>
		<a href="https://www.mybulkleylakesnow.com/moose-fm/">
			<img src="https://www.mybulkleylakesnow.com/wp-content/themes/presso-child/vista/_img/station/CFBV.png" alt="The Moose" width="" height="" border="0" class="brand-moose" />
		</a>
	</div>
</div>
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">

								<div class="top-bar-right">
																		<a class="site-social-icon" href="https://www.facebook.com/TheMooseSmithers/" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/MooseFMonair" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-50" class="main-menu-item  menu-item-even menu-item-depth-0 home-nav-icon nav-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.mybulkleylakesnow.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li id="nav-menu-item-53" class="main-menu-item  menu-item-even menu-item-depth-0 news-nav-icon nav-icon menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.mybulkleylakesnow.com/news/" class="menu-link main-menu-link"><span>News</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-55" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mybulkleylakesnow.com/news/" class="menu-link sub-menu-link"><span>News</span></a></li>
	<li id="nav-menu-item-8247" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mybulkleylakesnow.com/news/sports/" class="menu-link sub-menu-link"><span>Sports News</span></a></li>
	<li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mybulkleylakesnow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-22022 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.mybulkleylakesnow.com/22022/bc-government-foggy-cannabis-retail-rural-areas/" title="Permalink to BC government foggy on cannabis retail in rural areas" rel="bookmark">
							<img width="360" height="200" src="https://www.mybulkleylakesnow.com/wp-content/uploads/2018/01/Marijuana-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.mybulkleylakesnow.com/wp-content/uploads/2018/01/Marijuana-360x200.jpg 360w, https://www.mybulkleylakesnow.com/wp-content/uploads/2018/01/Marijuana-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.mybulkleylakesnow.com/22022/bc-government-foggy-cannabis-retail-rural-areas/" title="Permalink to BC government foggy on cannabis retail in rural areas" rel="bookmark">BC government foggy on cannabis retail in rural areas</a></h3>
		<div class="post-meta header-font">
									<img src="https://www.mybulkleylakesnow.com/wp-content/uploads/2016/12/KB-Headshot-80x80.jpg" width="32" height="32" alt="Kyle Balzer" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="https://www.mybulkleylakesnow.com/talent/kylebalzer/" title="View all posts by Kyle Balzer">Kyle Balzer</a><span class="post-meta-separator">,</span>
			<a href="https://www.mybulkleylakesnow.com/22022/bc-government-foggy-cannabis-retail-rural-areas/" class="post-date" title="Permalink to BC government foggy on cannabis retail in rural areas" rel="bookmark">Monday, Feb. 5th, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-22016 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.mybulkleylakesnow.com/22016/wilkinson-has-all-the-intangibles-to-lead-the-bc-liberals-back-to-power-morris/" title="Permalink to Wilkinson has all the intangibles to lead the BC Liberals back to power: Morris" rel="bookmark">
							<img width="360" height="200" src="https://www.mybulkleylakesnow.com/wp-content/uploads/2018/02/20160322_102224-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.mybulkleylakesnow.com/wp-content/uploads/2018/02/20160322_102224-360x200.jpg 360w, https://www.mybulkleylakesnow.com/wp-content/uploads/2018/02/20160322_102224-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.mybulkleylakesnow.com/22016/wilkinson-has-all-the-intangibles-to-lead-the-bc-liberals-back-to-power-morris/" title="Permalink to Wilkinson has all the intangibles to lead the BC Liberals back to power: Morris" rel="bookmark">Wilkinson has all the intangibles to lead the BC Liberals back to power: Morris</a></h3>
		<div class="post-meta header-font">
									<img src="https://secure.gravatar.com/avatar/124bf2b7e8f958471297aea1aeacf197?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="https://www.mybulkleylakesnow.com/talent/brendan/" title="View all posts by Brendan Pawliw">Brendan Pawliw</a><span class="post-meta-separator">,</span>
			<a href="https://www.mybulkleylakesnow.com/22016/wilkinson-has-all-the-intangibles-to-lead-the-bc-liberals-back-to-power-morris/" class="post-date" title="Permalink to Wilkinson has all the intangibles to lead the BC Liberals back to power: Morris" rel="bookmark">Monday, Feb. 5th, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-22009 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.mybulkleylakesnow.com/22009/day-one-of-mmiwg-national-inquiry-underway-in-prince-george/" title="Permalink to Day one of MMIWG National Inquiry underway in Prince George" rel="bookmark">
							<img width="360" height="200" src="https://www.mybulkleylakesnow.com/wp-content/uploads/2018/02/DVSgVEyVAAAk4ni-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.mybulkleylakesnow.com/wp-content/uploads/2018/02/DVSgVEyVAAAk4ni-360x200.jpg 360w, https://www.mybulkleylakesnow.com/wp-content/uploads/2018/02/DVSgVEyVAAAk4ni-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.mybulkleylakesnow.com/22009/day-one-of-mmiwg-national-inquiry-underway-in-prince-george/" title="Permalink to Day one of MMIWG National Inquiry underway in Prince George" rel="bookmark">Day one of MMIWG National Inquiry underway in Prince George</a></h3>
		<div class="post-meta header-font">
									<img src="https://secure.gravatar.com/avatar/124bf2b7e8f958471297aea1aeacf197?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="https://www.mybulkleylakesnow.com/talent/brendan/" title="View all posts by Brendan Pawliw">Brendan Pawliw</a><span class="post-meta-separator">,</span>
			<a href="https://www.mybulkleylakesnow.com/22009/day-one-of-mmiwg-national-inquiry-underway-in-prince-george/" class="post-date" title="Permalink to Day one of MMIWG National Inquiry underway in Prince George" rel="bookmark">Monday, Feb. 5th, 2018</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-11185" class="main-menu-item  menu-item-even menu-item-depth-0 win-nav-icon nav-icon menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mybulkleylakesnow.com/win/" class="menu-link main-menu-link"><span>Win</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-21499 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.mybulkleylakesnow.com/21499/moose-fm-music-panel/" title="Permalink to Moose FM Music Panel" rel="bookmark">
							<img width="360" height="200" src="https://www.mybulkleylakesnow.com/wp-content/uploads/2018/01/mega-music-test-8x4-moose-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.mybulkleylakesnow.com/wp-content/uploads/2018/01/mega-music-test-8x4-moose-360x200.jpg 360w, https://www.mybulkleylakesnow.com/wp-content/uploads/2018/01/mega-music-test-8x4-moose-300x167.jpg 300w, https://www.mybulkleylakesnow.com/wp-content/uploads/2018/01/mega-music-test-8x4-moose-768x427.jpg 768w, https://www.mybulkleylakesnow.com/wp-content/uploads/2018/01/mega-music-test-8x4-moose-265x147.jpg 265w, https://www.mybulkleylakesnow.com/wp-content/uploads/2018/01/mega-music-test-8x4-moose.jpg 810w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.mybulkleylakesnow.com/21499/moose-fm-music-panel/" title="Permalink to Moose FM Music Panel" rel="bookmark">Moose FM Music Panel</a></h3>
		<div class="post-meta header-font">
									<img src="https://secure.gravatar.com/avatar/74ba18af9892039dd8a23e0febf4dbc2?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="https://www.mybulkleylakesnow.com/talent/ken/" title="View all posts by Ken Nichol">Ken Nichol</a><span class="post-meta-separator">,</span>
			<a href="https://www.mybulkleylakesnow.com/21499/moose-fm-music-panel/" class="post-date" title="Permalink to Moose FM Music Panel" rel="bookmark">Thursday, Jan. 11th, 2018</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 events-nav-icon nav-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span>Events</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-6630" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Community Calendar</span></span></a></li>
	<li id="nav-menu-item-6629" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/community/add" class="menu-link sub-menu-link"><span><i class="_mi _before dashicons dashicons-plus" aria-hidden="true"></i><span>Submit Event</span></span></a></li>
</ul>
</li>
<li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 play-nav-icon nav-icon nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="cfbv" href="#" class="menu-link main-menu-link"><span>Listen Live</span></a></li>
<li id="nav-menu-item-11649" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mybulkleylakesnow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-11650" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mybulkleylakesnow.com/on-air/" class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li>
	<li id="nav-menu-item-11651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mybulkleylakesnow.com/moose-fm/" class="menu-link sub-menu-link"><span>Talent</span></a></li>
	<li id="nav-menu-item-11652" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mybulkleylakesnow.com/contact-us/" class="menu-link sub-menu-link"><span>Contact Us</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-21499 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.mybulkleylakesnow.com/21499/moose-fm-music-panel/" title="Permalink to Moose FM Music Panel" rel="bookmark">
							<img width="360" height="200" src="https://www.mybulkleylakesnow.com/wp-content/uploads/2018/01/mega-music-test-8x4-moose-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.mybulkleylakesnow.com/wp-content/uploads/2018/01/mega-music-test-8x4-moose-360x200.jpg 360w, https://www.mybulkleylakesnow.com/wp-content/uploads/2018/01/mega-music-test-8x4-moose-300x167.jpg 300w, https://www.mybulkleylakesnow.com/wp-content/uploads/2018/01/mega-music-test-8x4-moose-768x427.jpg 768w, https://www.mybulkleylakesnow.com/wp-content/uploads/2018/01/mega-music-test-8x4-moose-265x147.jpg 265w, https://www.mybulkleylakesnow.com/wp-content/uploads/2018/01/mega-music-test-8x4-moose.jpg 810w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.mybulkleylakesnow.com/21499/moose-fm-music-panel/" title="Permalink to Moose FM Music Panel" rel="bookmark">Moose FM Music Panel</a></h3>
		<div class="post-meta header-font">
									<img src="https://secure.gravatar.com/avatar/74ba18af9892039dd8a23e0febf4dbc2?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="https://www.mybulkleylakesnow.com/talent/ken/" title="View all posts by Ken Nichol">Ken Nichol</a><span class="post-meta-separator">,</span>
			<a href="https://www.mybulkleylakesnow.com/21499/moose-fm-music-panel/" class="post-date" title="Permalink to Moose FM Music Panel" rel="bookmark">Thursday, Jan. 11th, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-11383 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.mybulkleylakesnow.com/11383/birthday-club/" title="Permalink to Birthday Club" rel="bookmark">
							<img width="360" height="200" src="https://www.mybulkleylakesnow.com/wp-content/uploads/2016/10/BIRTHDAY-1-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.mybulkleylakesnow.com/wp-content/uploads/2016/10/BIRTHDAY-1-360x200.jpg 360w, https://www.mybulkleylakesnow.com/wp-content/uploads/2016/10/BIRTHDAY-1-300x167.jpg 300w, https://www.mybulkleylakesnow.com/wp-content/uploads/2016/10/BIRTHDAY-1-265x147.jpg 265w, https://www.mybulkleylakesnow.com/wp-content/uploads/2016/10/BIRTHDAY-1.jpg 747w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.mybulkleylakesnow.com/11383/birthday-club/" title="Permalink to Birthday Club" rel="bookmark">Birthday Club</a></h3>
		<div class="post-meta header-font">
									<img src="https://secure.gravatar.com/avatar/74ba18af9892039dd8a23e0febf4dbc2?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="https://www.mybulkleylakesnow.com/talent/ken/" title="View all posts by Ken Nichol">Ken Nichol</a><span class="post-meta-separator">,</span>
			<a href="https://www.mybulkleylakesnow.com/11383/birthday-club/" class="post-date" title="Permalink to Birthday Club" rel="bookmark">Tuesday, Oct. 4th, 2016</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
</ul></nav>
							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->


<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-22016" class="post-22016 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

						<div class="z1"><script src= "/bmp-zone1.js"></script></div>																		<div class="tags clearfix">
							<a class="label " href="https://www.mybulkleylakesnow.com/news/" title="View all posts in News" rel="category">News</a>						</div>
																	
												<h1 class="post-title title title-large entry-title">Wilkinson has all the intangibles to lead the BC Liberals back to power: Morris</h1>						 						
						<hr class="hr-thin-bottom">
												
													<div class="social-share">
	<span class="header-font">SHARE ON:</span>

	<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mybulkleylakesnow.com%2F22016%2Fwilkinson-has-all-the-intangibles-to-lead-the-bc-liberals-back-to-power-morris%2F&amp;t=" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>

	<a class="social-twitter" href="https://twitter.com/home?status=Wilkinson+has+all+the+intangibles+to+lead+the+BC+Liberals+back+to+power%3A+Morris+https%3A%2F%2Fwww.mybulkleylakesnow.com%2F22016%2Fwilkinson-has-all-the-intangibles-to-lead-the-bc-liberals-back-to-power-morris%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>

	<a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mybulkleylakesnow.com%2F22016%2Fwilkinson-has-all-the-intangibles-to-lead-the-bc-liberals-back-to-power-morris%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>

		<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mybulkleylakesnow.com%2F22016%2Fwilkinson-has-all-the-intangibles-to-lead-the-bc-liberals-back-to-power-morris%2F&amp;media=https://www.mybulkleylakesnow.com/wp-content/uploads/2018/02/20160322_102224.jpg&amp;description=" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
</div>							<div class="post-meta header-font">
				<img src="https://secure.gravatar.com/avatar/124bf2b7e8f958471297aea1aeacf197?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" />			<a class="author-name vcard author" href="https://www.mybulkleylakesnow.com/talent/brendan/" title="View all posts by Brendan Pawliw"><span class="fn">Brendan Pawliw</span></a><span class="post-meta-separator">,</span>
							<span class="label-staff">staff</span><span class="post-meta-separator"></span>
								<a href="https://www.mybulkleylakesnow.com/22016/wilkinson-has-all-the-intangibles-to-lead-the-bc-liberals-back-to-power-morris/" class="post-date updated" title="Permalink to Wilkinson has all the intangibles to lead the BC Liberals back to power: Morris" rel="bookmark">Monday, Feb. 5th, 2018</a>
</div>
																			<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="https://www.mybulkleylakesnow.com/wp-content/uploads/2018/02/20160322_102224.jpg" title="Permalink to image of Wilkinson has all the intangibles to lead the BC Liberals back to power: Morris" rel="bookmark">
			<img width="1140" height="641" src="https://www.mybulkleylakesnow.com/wp-content/uploads/2018/02/20160322_102224-1140x641.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.mybulkleylakesnow.com/wp-content/uploads/2018/02/20160322_102224-1140x641.jpg 1140w, https://www.mybulkleylakesnow.com/wp-content/uploads/2018/02/20160322_102224-300x169.jpg 300w, https://www.mybulkleylakesnow.com/wp-content/uploads/2018/02/20160322_102224-768x432.jpg 768w, https://www.mybulkleylakesnow.com/wp-content/uploads/2018/02/20160322_102224-1024x576.jpg 1024w" sizes="(max-width: 1140px) 100vw, 1140px" />		</a>
				
	</div>
																								

						
						<div class="post-content clearfix">
														<p>Prince George-Mackenzie MLA Mike Morris believes the BC Liberal party will get back on track under the leadership of newly-elected leader Andrew Wilkinson.</p>
<p>He won the leadership election on Saturday over Dianne Watts with <strong>53%</strong> of the vote.</p>
<p>The local member of the province&#8217;s Legislative Assembly was behind Wilkinson every step of the way.</p>
<p>&#8220;He&#8217;s a man of integrity, he&#8217;s an honest guy with a broad band of experience to support him having been a medical doctor and a lawyer and as he has travelled throughout the province, he has gained a lot of knowledge about what British Columbia is all about.&#8221;</p>
<div id="attachment_67032" style="max-width: 1024px" class="wp-caption alignright"><a href="http://www.myprincegeorgenow.com/wp-content/uploads/2018/02/Final-Ballot-BCLib18.jpg"><img class="size-large wp-image-67032" src="http://www.myprincegeorgenow.com/wp-content/uploads/2018/02/Final-Ballot-BCLib18-1024x541.jpg" alt="" width="1024" height="541" /></a><p class="wp-caption-text">Photo Courtesy of the BC Liberal Party/Facebook</p></div>
<p>Morris believes the former advanced education minister has all the intangibles.</p>
<p>&#8220;I sat beside him in the house and I got to know him quite well and I think he&#8217;s got the qualities we need for a leader in British Columbia &#8211; he&#8217;s a team builder, he&#8217;s a consensus builder and he&#8217;ll work well with everybody.&#8221;</p>
<p>&#8220;He recognizes the fact that rural BC contributes probably 75% of the resource exports that we have in British Columbia and the value that is to the province.&#8221;</p>
<div id="attachment_58976" style="max-width: 340px" class="wp-caption alignright"><a href="http://www.myprincegeorgenow.com/wp-content/uploads/2017/10/Andrew-Wilkinson.jpg"><img class=" wp-image-58976" src="http://www.myprincegeorgenow.com/wp-content/uploads/2017/10/Andrew-Wilkinson-1024x768.jpg" alt="" width="340" height="255" /></a><p class="wp-caption-text">Vancouver-Quilchena MLA Andrew Wilkinson visits Prince George | Kyle Balzer, My PG Now</p></div>
<p>Wilkinson&#8217;s northern ties and foresight for the region could prove to be an X-factor in places like Prince George and abroad.</p>
<p>&#8220;Prince George is pretty much within the geographical centre of BC pretty much, we rely on the resource sector throughout the province and what he can do is work hard to get LNG up and running to look at getting a petrochemical plant up and running so that the industry is established in British Columbia so that everybody has jobs and to establish physiotherapy and increase capacity in our medical facilities here in Prince George and northern area.&#8221;</p>
<p>As for the BC Liberals as a whole, Morris states the party stands united despite some changes at the top following last spring&#8217;s election loss.</p>
<p>&#8220;We&#8217;ve got a strong caucus, everybody gets along very and you&#8217;re going get differences of opinion and differences of strategies surface during the leadership debates that we have had but now that it&#8217;s over, we had a democratic process to appoint a new leader and everyone will get behind Andrew 100% of the way.&#8221;</p>
<p>Nechako Lakes MLA John Rustad also threw his support behind Wilkinson.</p>
<p>Prince George-Valemount MLA Shirley Bond will provide her thoughts on the new leader later today.</p>
<div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mybulkleylakesnow.com/22016/wilkinson-has-all-the-intangibles-to-lead-the-bc-liberals-back-to-power-morris/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div>						</div>
						
						
						
					</article>
				
				
								
				
				<hr class="hr-thin-bottom">
				<div class="z1"><script src= "/bmp-zone1.js"></script></div>	

				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-22022 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mybulkleylakesnow.com/22022/bc-government-foggy-cannabis-retail-rural-areas/" title="Permalink to BC government foggy on cannabis retail in rural areas" rel="bookmark">BC government foggy on cannabis retail in rural areas</a></h3>
	<div class="post-meta header-font">
								<img src="https://www.mybulkleylakesnow.com/wp-content/uploads/2016/12/KB-Headshot-80x80.jpg" width="32" height="32" alt="Kyle Balzer" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="https://www.mybulkleylakesnow.com/talent/kylebalzer/" title="View all posts by Kyle Balzer">Kyle Balzer</a><span class="post-meta-separator">,</span>
				<a href="https://www.mybulkleylakesnow.com/22022/bc-government-foggy-cannabis-retail-rural-areas/" class="post-date" title="Permalink to BC government foggy on cannabis retail in rural areas" rel="bookmark">Monday, Feb. 5th, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mybulkleylakesnow.com/22022/bc-government-foggy-cannabis-retail-rural-areas/" title="Permalink to BC government foggy on cannabis retail in rural areas" rel="bookmark">
				<img width="265" height="147" src="https://www.mybulkleylakesnow.com/wp-content/uploads/2018/01/Marijuana-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.mybulkleylakesnow.com/wp-content/uploads/2018/01/Marijuana-265x147.jpg 265w, https://www.mybulkleylakesnow.com/wp-content/uploads/2018/01/Marijuana-360x200.jpg 360w, https://www.mybulkleylakesnow.com/wp-content/uploads/2018/01/Marijuana-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-22009 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mybulkleylakesnow.com/22009/day-one-of-mmiwg-national-inquiry-underway-in-prince-george/" title="Permalink to Day one of MMIWG National Inquiry underway in Prince George" rel="bookmark">Day one of MMIWG National Inquiry underway in Prince George</a></h3>
	<div class="post-meta header-font">
								<img src="https://secure.gravatar.com/avatar/124bf2b7e8f958471297aea1aeacf197?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />		<a class="author-name" href="https://www.mybulkleylakesnow.com/talent/brendan/" title="View all posts by Brendan Pawliw">Brendan Pawliw</a><span class="post-meta-separator">,</span>
				<a href="https://www.mybulkleylakesnow.com/22009/day-one-of-mmiwg-national-inquiry-underway-in-prince-george/" class="post-date" title="Permalink to Day one of MMIWG National Inquiry underway in Prince George" rel="bookmark">Monday, Feb. 5th, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mybulkleylakesnow.com/22009/day-one-of-mmiwg-national-inquiry-underway-in-prince-george/" title="Permalink to Day one of MMIWG National Inquiry underway in Prince George" rel="bookmark">
				<img width="265" height="147" src="https://www.mybulkleylakesnow.com/wp-content/uploads/2018/02/DVSgVEyVAAAk4ni-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.mybulkleylakesnow.com/wp-content/uploads/2018/02/DVSgVEyVAAAk4ni-265x147.jpg 265w, https://www.mybulkleylakesnow.com/wp-content/uploads/2018/02/DVSgVEyVAAAk4ni-360x200.jpg 360w, https://www.mybulkleylakesnow.com/wp-content/uploads/2018/02/DVSgVEyVAAAk4ni-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-21998 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mybulkleylakesnow.com/21998/fallen-trees-knock-power-cause-havoc-citywest-customers/" title="Permalink to Fallen trees knock out power and cause havoc for CityWest customers" rel="bookmark">Fallen trees knock out power and cause havoc for CityWest customers</a></h3>
	<div class="post-meta header-font">
								<img src="https://secure.gravatar.com/avatar/124bf2b7e8f958471297aea1aeacf197?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />		<a class="author-name" href="https://www.mybulkleylakesnow.com/talent/brendan/" title="View all posts by Brendan Pawliw">Brendan Pawliw</a><span class="post-meta-separator">,</span>
				<a href="https://www.mybulkleylakesnow.com/21998/fallen-trees-knock-power-cause-havoc-citywest-customers/" class="post-date" title="Permalink to Fallen trees knock out power and cause havoc for CityWest customers" rel="bookmark">Monday, Feb. 5th, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mybulkleylakesnow.com/21998/fallen-trees-knock-power-cause-havoc-citywest-customers/" title="Permalink to Fallen trees knock out power and cause havoc for CityWest customers" rel="bookmark">
				<img width="265" height="147" src="https://www.mybulkleylakesnow.com/wp-content/uploads/2017/11/Poweroutage-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>

				<!--				
								-->			

					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="text-5" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="text-6" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><a href="https://www.mybulkleylakesnow.com/11383/birthday-club/"><img src="https://www.mybulkleylakesnow.com/wp-content/uploads/2015/04/birthdays-smithers-750x2501.jpg" width="300" height="90"></a></li><li><a href="https://www.mybulkleylakesnow.com/21499/moose-fm-music-panel/"><img src="https://www.mybulkleylakesnow.com/wp-content/uploads/2018/01/mega-music-test-3x9.jpg" width="300" height="90"></a></li></ol></div></div></div>
		</div><div id="text-16" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="text-7" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a href="https://www.mybulkleylakesnow.com/21499/moose-fm-music-panel/"><img src="https://www.mybulkleylakesnow.com/wp-content/uploads/2018/01/mega-music-test-3x5-moose.jpg" width="300" height="525"></a></li></ol></div></div></div>
		</div><div id="text-17" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div></div>		</aside>
	</div>
</div>
				<footer id="footer">

					<div id="footer-nav">
						<div class="container">
							<div class="row">
								<div class="col-sm-5">
									<!-- <h4>Navigation</h4> -->
									<div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67"><a href="https://www.mybulkleylakesnow.com/news/">News</a></li>
<li id="menu-item-11340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11340"><a href="https://www.mybulkleylakesnow.com/win/">Win</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mybulkleylakesnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mybulkleylakesnow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-11341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11341"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div>									<div class="v-policy-menu"><ul id="menu-policy-menu" class="menu"><li id="menu-item-11342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11342"><a href="http://www.vistaradio.ca/contest-rules">Contest Rules</a></li>
<li id="menu-item-11343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11343"><a href="http://www.vistaradio.ca/privacy">Privacy Policy</a></li>
</ul></div>								</div>



							</div>
						</div>
					</div>

					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">
										<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
								</div>
								<div class="col-sm-6 copyright-right">

									<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="70" height="30" style="width:70px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-wht.png"></a>
									&nbsp;
									<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
									&nbsp;
									<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a>


								</div>
							</div>
						</div>
					</div>
				</footer>

			</div> <!-- Off canvas body inner -->

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/plugins/vista-addons/_inc/../js/bounce-timers.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/themes/presso/js/asset.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/themes/presso/js/main.js?ver=2.0'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/custom.js?ver=4.9.3'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/televista-swipebox.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.mybulkleylakesnow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=4.9.3'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-26', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
		
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background ">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar">
		<li>
			<a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mybulkleylakesnow.com%2F22016%2Fwilkinson-has-all-the-intangibles-to-lead-the-bc-liberals-back-to-power-morris%2F&t=Wilkinson has all the intangibles to lead the BC Liberals back to power: Morris - My Bulkley Lakes Now" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="https://twitter.com/intent/tweet?text=Wilkinson has all the intangibles to lead the BC Liberals back to power: Morris - My Bulkley Lakes Now&url=http%3A%2F%2Fwww.mybulkleylakesnow.com%2F22016%2Fwilkinson-has-all-the-intangibles-to-lead-the-bc-liberals-back-to-power-morris%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.mybulkleylakesnow.com%2F22016%2Fwilkinson-has-all-the-intangibles-to-lead-the-bc-liberals-back-to-power-morris%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
	</ul>
</div>

	</body>
</html>
<!-- Dynamic page generated in 0.585 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-02-05 17:36:12 -->

<!-- Compression = gzip -->