<!DOCTYPE html>
<html class="no-js" lang="en-CA"
xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<title>New regulations announced to ensure resident safety during COVID-19 pandemic - My Bulkley Lakes Now</title>
<!-- Default Meta Tags -->
<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<meta name="description" content=""><link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">		
<link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<!-- Facebook integration -->
<meta property="og:site_name" content="My Bulkley Lakes Now">
<meta property="og:url" content="https://www.mybulkleylakesnow.com/40266/new-regulations-announced-to-ensure-resident-safety-during-covid-19-pandemic/"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="New regulations announced to ensure resident safety during COVID-19 pandemic" />
<meta property="og:description" content="A new series of regulations has been announced by Minister of Public Safety, Mike Farnworth to help the province during the COVID-19 ... more &#8250;">
<meta property="og:image" content="https://www.mybulkleylakesnow.com/wp-content/uploads/2020/03/32350717847_a8ee9832fd_c-750x420-1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- css + javascript -->
<!--<link rel="stylesheet" type="text/css" href="//d1juxkv1og9u19.cloudfront.net/wp-content/themes/presso-child/bkg.css?1001218">-->
<!-- <link rel="stylesheet" id="wp-forecast-css" href="//d1juxkv1og9u19.cloudfront.net/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" /> -->
<link rel="stylesheet" type="text/css" href="//d1juxkv1og9u19.cloudfront.net/wp-content/cache/wpfc-minified/eiet6ed1/huqox.css" media="screen"/>
<script>
/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
if ( typeof WebFontConfig === "undefined" ) {
WebFontConfig = new Object();
}
WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};
(function() {
var wf = document.createElement( 'script' );
wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
wf.type = 'text/javascript';
wf.async = 'true';
var s = document.getElementsByTagName( 'script' )[0];
s.parentNode.insertBefore( wf, s );
})();
</script>
<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.mybulkleylakesnow.com/40266/new-regulations-announced-to-ensure-resident-safety-during-covid-19-pandemic/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mybulkleylakesnow.com/#website","url":"https://www.mybulkleylakesnow.com/","name":"My Bulkley Lakes Now","inLanguage":"en-CA","potentialAction":[{"@type":"SearchAction","target":"https://www.mybulkleylakesnow.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.mybulkleylakesnow.com/40266/new-regulations-announced-to-ensure-resident-safety-during-covid-19-pandemic/#primaryimage","inLanguage":"en-CA","url":"https://www.mybulkleylakesnow.com/wp-content/uploads/2020/03/32350717847_a8ee9832fd_c-750x420-1.jpg","width":750,"height":420},{"@type":"WebPage","@id":"https://www.mybulkleylakesnow.com/40266/new-regulations-announced-to-ensure-resident-safety-during-covid-19-pandemic/#webpage","url":"https://www.mybulkleylakesnow.com/40266/new-regulations-announced-to-ensure-resident-safety-during-covid-19-pandemic/","name":"New regulations announced to ensure resident safety during COVID-19 pandemic - My Bulkley Lakes Now","isPartOf":{"@id":"https://www.mybulkleylakesnow.com/#website"},"inLanguage":"en-CA","primaryImageOfPage":{"@id":"https://www.mybulkleylakesnow.com/40266/new-regulations-announced-to-ensure-resident-safety-during-covid-19-pandemic/#primaryimage"},"datePublished":"2020-03-26T17:57:21+00:00","dateModified":"2020-03-26T17:57:21+00:00","author":{"@id":"https://www.mybulkleylakesnow.com/#/schema/person/95f882373de24df4f32e86bfcf21b068"},"potentialAction":[{"@type":"ReadAction","target":["https://www.mybulkleylakesnow.com/40266/new-regulations-announced-to-ensure-resident-safety-during-covid-19-pandemic/"]}]},{"@type":["Person"],"@id":"https://www.mybulkleylakesnow.com/#/schema/person/95f882373de24df4f32e86bfcf21b068","name":"Lindsay Newman","image":{"@type":"ImageObject","@id":"https://www.mybulkleylakesnow.com/#authorlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/ea9b9c528aeb09eb6416a78ce866dc23?s=96&d=mm&r=g","caption":"Lindsay Newman"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Bulkley Lakes Now &raquo; Feed" href="https://www.mybulkleylakesnow.com/feed/" />
<link rel="alternate" type="text/calendar" title="My Bulkley Lakes Now &raquo; iCal Feed" href="https://www.mybulkleylakesnow.com/community-calendar/?ical=1" />
<!-- <link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='//d1juxkv1og9u19.cloudfront.net/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-tooltip-css'  href='//d1juxkv1og9u19.cloudfront.net/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='elusive-css'  href='//d1juxkv1og9u19.cloudfront.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='font-awesome-css'  href='//d1juxkv1og9u19.cloudfront.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='menu-icons-extra-css'  href='//d1juxkv1og9u19.cloudfront.net/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='//d1juxkv1og9u19.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='vwcss-flexslider-css'  href='//d1juxkv1og9u19.cloudfront.net/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='vwcss-icon-social-css'  href='//d1juxkv1og9u19.cloudfront.net/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='vwcss-icon-entypo-css'  href='//d1juxkv1og9u19.cloudfront.net/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='vwcss-icon-symbol-css'  href='//d1juxkv1og9u19.cloudfront.net/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='vwcss-swipebox-css'  href='//d1juxkv1og9u19.cloudfront.net/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='vwcss-bootstrap-css'  href='//d1juxkv1og9u19.cloudfront.net/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='vwcss-theme-css'  href='//d1juxkv1og9u19.cloudfront.net/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='child-style-css'  href='//d1juxkv1og9u19.cloudfront.net/wp-content/themes/presso-child/style.css?ver=5.3.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//d1juxkv1og9u19.cloudfront.net/wp-content/cache/wpfc-minified/2f2k6jj/huqox.css" media="all"/>
<script type='text/javascript' src='//d1juxkv1og9u19.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='//d1juxkv1og9u19.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//d1juxkv1og9u19.cloudfront.net/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.mybulkleylakesnow.com","ajax_url":"https:\/\/www.mybulkleylakesnow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1juxkv1og9u19.cloudfront.net/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js'></script>
<link rel='https://api.w.org/' href='https://www.mybulkleylakesnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mybulkleylakesnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mybulkleylakesnow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.mybulkleylakesnow.com/?p=40266' />
<link rel="alternate" type="application/json+oembed" href="https://www.mybulkleylakesnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mybulkleylakesnow.com%2F40266%2Fnew-regulations-announced-to-ensure-resident-safety-during-covid-19-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mybulkleylakesnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mybulkleylakesnow.com%2F40266%2Fnew-regulations-announced-to-ensure-resident-safety-during-covid-19-pandemic%2F&#038;format=xml" />
<meta property="fb:app_id" content="335982600081119"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.mybulkleylakesnow.com"><link rel="https://theeventscalendar.com/" href="https://www.mybulkleylakesnow.com/wp-json/tribe/events/v1/" />		<style id="vw-custom-font" type="text/css">
</style>
<!-- Theme's Custom CSS -->
<style type="text/css">
::selection { color: white; background-color: #3facd6; }
h1 { line-height: 1.1; }
h2 { line-height: 1.2; }
h3, h4, h5, h6 { line-height: 1.4; }
.header-font,
woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
{ font-family: Oswald; font-weight: 700; }
.header-font-color { color: #333333; }
.wp-caption p.wp-caption-text {
color: #333333;
border-bottom-color: #333333;
}
.body-font { font-family: Open Sans; font-weight: 400; }
/* Only header font, No font-weight */
.mobile-nav,
.top-nav,
.comment .author > span, .pingback .author > span, 
.label, .tagcloud a,
.woocommerce .product_meta .post-tags a,
.bbp-topic-tags a,
.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
.main-nav .menu-link { font-family: Oswald; }
/* Primary Color */
.primary-bg,
.label, .tagcloud a,
.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
#pagination > span {
background-color: #3facd6;
}
a, .social-share a:hover, .site-social-icons a:hover,
.bbp-topic-header a:hover,
.bbp-forum-header a:hover,
.bbp-reply-header a:hover { color: #3facd6; }
.button-primary { color: #3facd6; border-color: #3facd6; }
.primary-border { border-color: #3facd6; }
/* Top-bar Colors */
.top-bar {
background-color: #333333;
color: #eeeeee;
}
#open-mobile-nav, .top-nav  a, .top-bar-right > a {
color: #eeeeee;
}
#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
background-color: #3facd6;
color: #ffffff;
}
.top-nav .menu-item:hover { background-color: #3facd6; }
.top-nav .menu-item:hover > a { color: #ffffff; }
/* Header Colors */
.main-bar {
background-color: #f9f9f9;
color: #bbbbbb;
}
/* Main Navigation Colors */
.main-nav-bar {
background-color: #333333;
}
.main-nav-bar, .main-nav > .menu-item > a {
color: #ffffff;
}
.main-nav .menu-item:hover > .menu-link,
.main-nav > .current-menu-ancestor > a,
.main-nav > .current-menu-item > a {
background-color: #3facd6;
color: #ffffff;
}
/* Widgets */
.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }
.widget_vw_widget_categories a:hover { color: #3facd6; }
/* Footer Colors */
#footer {
background-color: #111111;
}
#footer .widget-title {
color: #3facd6;
}
#footer,
#footer .title,
#footer .comment-author,
#footer .social-subscription-count
{ color: #999999; }
.copyright {
background-color: #000000;
}
.copyright, .copyright a {
color: #dddddd;
}
/* Custom Styles */
</style>
<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->
<script type="text/javascript" src="//d1juxkv1og9u19.cloudfront.net/wp-content/themes/presso-child/js/jquery.ihavecookies.min.js"></script>
<script type="text/javascript">
jQuery(document).ready(function() {
jQuery('body').ihavecookies({
title: 'Accept Cookies & Privacy Policy?',
message: 'We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. By continuing to use our website you consent to our Cookie and Privacy Policy. ',
delay: 600,
expires: 1825,
link: 'https://www.vistaradio.ca/privacy/',
//onAccept: function(){
//		alert('Yay! You clicked the accept button. This is an optional callback function that can be set on accept.');
//},
uncheckBoxes: true
});
});
</script>
<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
<style type="text/css">
:root {
--purple: #3B3646;
--red: #EE4B5A;
}
/* Cookie Dialog */
#gdpr-cookie-message {
position: fixed;
right: 30px;
bottom: 30px;
max-width: 375px;
background-color: var(--purple);
padding: 20px;
border-radius: 5px;
box-shadow: 0 6px 6px rgba(0,0,0,0.25);
margin-left: 30px;
font-family: system-ui;
}
#gdpr-cookie-message h4 {
color: var(--red);
font-family: 'Open Sans', sans-serif;
font-size: 18px;
font-weight: 500;
margin: 0 0 10px;
}
#gdpr-cookie-message p {
color: white;
font-size: 15px;
line-height: 1.5em;
}
#gdpr-cookie-message p:last-child {
margin-bottom: 0;
text-align: right;
}
#gdpr-cookie-message a {
color: var(--red);
text-decoration: none;
font-size: 15px;
padding-bottom: 2px;
border-bottom: 1px dotted rgba(255,255,255,0.75);
transition: all 0.3s ease-in;
}
#gdpr-cookie-message a:hover {
color: white;
border-bottom-color: var(--red);
transition: all 0.3s ease-in;
}
#gdpr-cookie-message button {
border: none;
background: var(--red);
color: white;
font-family: 'Open Sans', sans-serif;
font-size: 15px;
padding: 7px;
border-radius: 3px;
margin-left: 15px;
cursor: pointer;
transition: all 0.3s ease-in;
}
#gdpr-cookie-message button:hover {
background: white;
color: var(--red);
transition: all 0.3s ease-in;
}
</style>
<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "33145398" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=33145398&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
</head>
<body id="top" class="post-template-default single single-post postid-40266 single-format-standard custom-background tribe-no-js tribe-theme-parent-presso tribe-theme-child-presso-child site-layout-boxed site-disable-post-box-effects">
<nav id="mobile-nav-wrapper"></nav>
<aside class="zone takeover"><ins data-revive-zoneid="76" data-revive-target="_blank" data-revive-id="b07d3d41c82582579069d81820142439"></ins></aside><div style="position: fixed; top:0px; left:0px; z-index: -1; background: url(//ras.vistaradio.ca/dist/avw.php?raszid=227) center top no-repeat; background-size: cover; width: 100%; height:100%;"><a href="//ras.vistaradio.ca/dist/ck.php?n=NID&amp;cb=RANDOM_NUMBER" target="_blank" style="display: block; width: 100%; height: 100%;"></a></div>			<div id="off-canvas-body-inner">
<!-- Top Bar -->
<div id="top-bar" class="top-bar">
<div class="container">
<div class="row">
<div class="col-sm-12">
<span id="weather-ajax"></span><div class="weather-zone"><script src= "/bmp-zone-weather.js"></script></div>
<script>
jQuery.ajax({
url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
dataType: "text",
success : function (data) {
if (data!="") {
jQuery("#weather-ajax").html(data);
}
}
});
</script>
<div id="listen-live-header">
<div class="listen-live-station listen-live-link" data-stream="cfbv" id="hdr-ll-cfbv">
<div class="wrapper">
<span><img src="//d1juxkv1og9u19.cloudfront.net/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to The Moose"></span>
<span>
<h3 class="brand-moose">The Moose</h3>
<h4><div class="song-ticker"></div></h4>
</span>
</div>
</div>
<script>
(function($){
$('document').ready(function() {
$.ajax({
url : "/wp-content/themes/presso-child/nowplaying.php?s=CFBV&g=VARIETY&l=1&nolist=true&ts="+ Date.now() +"",
dataType: "text",
cache: false,
success : function (data) {
if (data) {
$("#hdr-ll-cfbv .song-ticker").html(data);
$(".time").css('display','none');
if ($('#hdr-ll-cfbv p.artist').textWidth() + $('#hdr-ll-cfbv .title').textWidth() >= '90') {
$('#hdr-ll-cfbv .song-ticker').addClass('marquee');
}
//if ($('#hdr-ll-cfbv .title').textWidth() >= '80') {
//  $('#hdr-ll-cfbv .title').addClass('marquee');
//}
}
}
});
});
})(jQuery);
</script>
</div>							</div>
</div>
<div class="row">
<div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
</div>
</div>
</div>
</div>
<!-- End Top Bar -->
<!-- Main Bar -->
<header class="main-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
<a href="https://www.mybulkleylakesnow.com/" style="white-space: nowrap;">
<span id="mynow-icon"><img src="//d1juxkv1og9u19.cloudfront.net/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Bulkley Lakes Now" border="0" width="63" height="63" class="logo-original" /></span>
<span id="mynow-logo"><img src="//d1juxkv1og9u19.cloudfront.net/wp-content/themes/presso-child/vista/_img/comm/mybulkleylakesnow.png" alt="My Bulkley Lakes Now" border="0" width="100%" height="50" class="logo-original" /></span>
</a>
</div>
<div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/">
<div>
<a href="https://www.mybulkleylakesnow.com/moose-fm/">
<img src="//d1juxkv1og9u19.cloudfront.net/wp-content/themes/presso-child/vista/_img/station/CFBV.png?20200214" alt="The Moose" width="" height="" border="0" class="brand-moose" />
</a>
</div>
</div>
</div>
</div>
</div>
</header>
<!-- End Main Bar -->
<!-- Main Navigation Bar -->
<div class="main-nav-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="top-bar-right">
<a class="site-social-icon" href="https://www.facebook.com/TheMooseBVL/" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/TheMooseBVL" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
</div>
<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-53" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.mybulkleylakesnow.com/news/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-bullhorn" aria-hidden="true"></i><span>News</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-55" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mybulkleylakesnow.com/news/" class="menu-link sub-menu-link"><span>News</span></a></li>
<li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mybulkleylakesnow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
</ul>
</li>
<li id="nav-menu-item-11185" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mybulkleylakesnow.com/win/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-smiley" aria-hidden="true"></i><span>Win</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-6630" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span>Community Calendar</span></a></li>
<li id="nav-menu-item-6629" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/community/add" class="menu-link sub-menu-link"><span>Submit Event</span></a></li>
</ul>
</li>
<li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="cfbv" href="#" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-play-alt" aria-hidden="true"></i><span>Listen Live</span></span></a></li>
<li id="nav-menu-item-11649" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mybulkleylakesnow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-11650" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mybulkleylakesnow.com/on-air/" class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li>
<li id="nav-menu-item-11651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mybulkleylakesnow.com/moose-fm/" class="menu-link sub-menu-link"><span>Talent</span></a></li>
<li id="nav-menu-item-11652" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mybulkleylakesnow.com/contact-us/" class="menu-link sub-menu-link"><span>Contact Us</span></a></li>
</ul>
</li>
<li id="nav-menu-item-31052" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mybulkleylakesnow.com/local-connections/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-star" aria-hidden="true"></i><span>Local Connections</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-38078" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mybulkleylakesnow.com/hartleys-cat-scan/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-podcast" aria-hidden="true"></i><span>Podcast</span></span></a></li>
<li id="nav-menu-item-39981" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.mybulkleylakesnow.com/covid-19-cancellations/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-warning" aria-hidden="true"></i><span>COVID-19 Cancellations</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-39982" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mybulkleylakesnow.com/covid-19-cancellations/" class="menu-link sub-menu-link"><span>COVID-19 Cancellations</span></a></li>
<li id="nav-menu-item-39983" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mybulkleylakesnow.com/cancellation-closure-submit/" class="menu-link sub-menu-link"><span>Cancellation / Closure Submit</span></a></li>
</ul>
</li>
</ul></nav>
</div>
</div>
</div>
</div>
<!-- End Main Navigation Bar -->
<div id="page-wrapper" class="container">
<div class="row">
<div id="page-content" class="col-sm-7 col-md-8">
<article id="post-40266" class="post-40266 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<div class="z1"><script src= "/bmp-zone1.js"></script></div>																		<div class="tags clearfix">
<a class="label " href="https://www.mybulkleylakesnow.com/news/" title="View all posts in News" rel="category">News</a>						</div>
<h1 class="post-title title title-large entry-title">New regulations announced to ensure resident safety during COVID-19 pandemic</h1>
<hr class="hr-thin-bottom">
<div class="social-share">
<span class="header-font">SHARE ON:</span>
<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mybulkleylakesnow.com%2F40266%2Fnew-regulations-announced-to-ensure-resident-safety-during-covid-19-pandemic%2F&amp;t=http://New%20regulations%20announced%20to%20ensure%20resident%20safety%20during%20COVID-19%20pandemic" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
<a class="social-twitter" href="https://twitter.com/share?text=New+regulations+announced+to+ensure+resident+safety+during+COVID-19+pandemic&url=https%3A%2F%2Fwww.mybulkleylakesnow.com%2F40266%2Fnew-regulations-announced-to-ensure-resident-safety-during-covid-19-pandemic%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
<a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mybulkleylakesnow.com%2F40266%2Fnew-regulations-announced-to-ensure-resident-safety-during-covid-19-pandemic%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mybulkleylakesnow.com%2F40266%2Fnew-regulations-announced-to-ensure-resident-safety-during-covid-19-pandemic%2F&amp;media=https://www.mybulkleylakesnow.com/wp-content/uploads/2020/03/32350717847_a8ee9832fd_c-750x420-1.jpg&amp;description=http://New%20regulations%20announced%20to%20ensure%20resident%20safety%20during%20COVID-19%20pandemic" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
</div>
<div class="post-meta header-font">
<img src="https://secure.gravatar.com/avatar/ea9b9c528aeb09eb6416a78ce866dc23?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="Avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" />			<a class="author-name vcard author" href="https://www.mybulkleylakesnow.com/talent/lindsay/" title="View all posts by Lindsay Newman"><span class="fn">Lindsay Newman</span></a><span class="post-meta-separator">,</span>
<span class="label-staff">staff</span><span class="post-meta-separator"></span>
<a href="https://www.mybulkleylakesnow.com/40266/new-regulations-announced-to-ensure-resident-safety-during-covid-19-pandemic/" class="post-date updated" title="Permalink to New regulations announced to ensure resident safety during COVID-19 pandemic" rel="bookmark">Thursday, Mar. 26th, 2020</a>
</div>
<div class="post-thumbnail-wrapper">
<a class="swipebox" href="//d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2020/03/32350717847_a8ee9832fd_c-750x420-1.jpg" title="Permalink to image of New regulations announced to ensure resident safety during COVID-19 pandemic" rel="bookmark">
<img width="750" height="420" src="//d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2020/03/32350717847_a8ee9832fd_c-750x420-1.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="" srcset="//d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2020/03/32350717847_a8ee9832fd_c-750x420-1.jpg 750w, //d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2020/03/32350717847_a8ee9832fd_c-750x420-1-300x168.jpg 300w, //d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2020/03/32350717847_a8ee9832fd_c-750x420-1-265x147.jpg 265w" sizes="(max-width: 750px) 100vw, 750px" />
</a>
<div class="vw-featured-image-caption-wrapper">
<div class="vw-featured-image-caption">
<i class="icon-entypo-camera"></i> Minister of Public Safety and Solicitor General Mike Farnworth (Photo supplied by BC Government Flickr)				</div>
</div>
</div>
<div class="post-content clearfix">
<p><span style="font-weight: 400;">A new series of regulations has been announced by Minister of Public Safety, Mike Farnworth to help the province during the COVID-19 pandemic. </span></p>
<p><span style="font-weight: 400;">According to Farnworth, the steps being taken is to support British Columbians who are doing their part to flatten the curve of the pandemic. </span></p>
<p><span style="font-weight: 400;">The regulations that were announced Thursday (Mar 26) are effective immediately.</span></p>
<p><span style="font-weight: 400;">The new regulations are:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Banning the secondary resale of food, medical supplies, personal protective equipment, and other essential supplies.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Restricting quantities of items purchased at point of sale</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Enabling bylaw officers to support enforcement of the Provincial Health Officers orders for businesses and gatherings, in line with offenses with the Public Health Act</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Ensuring all passenger and car-ferry services provide minimum service levels and priority access for residents and essential goods and workers</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Making it easier to support critical services for vulnerable people like, food banks and shelters</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Suspending local states of emergency specific to the COVID-19 pandemic</span></li>
</ul>
<p><span style="font-weight: 400;">Farnworth also announced the province is establishing a new supply chain co-ordination unit to coordinate goods and services distribution.</span></p>
<p><span style="font-weight: 400;">He stressed the importance of following orders from Provincial Health Officer Dr. Bonnie Henry.</span></p>
<p><span style="font-weight: 400;">“Dr.Henry’s orders are not suggestions or good advice they are the law and as Minister of Public Safety I will exercise my powers under the emergency program act to ensure that those laws are enforced,” he said</span></p>
<p><span style="font-weight: 400;">Last week, Farnworth declared a provincial state of emergency and said the regulations that were announced must be followed until the state of emergency is lifted. </span></p>
<div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mybulkleylakesnow.com/40266/new-regulations-announced-to-ensure-resident-safety-during-covid-19-pandemic/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div>						</div>
</article>
<hr class="hr-thin-bottom">
<div class="z1"><script src= "/bmp-zone1.js"></script></div>
<div class="post-related section-container clearfix">
<h2 class="section-title">Recent Posts</h2>
<div class="row">
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-40263 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mybulkleylakesnow.com/40263/deputy-pm-says-canada-discourages-militarization-of-canada-u-s-bprder/" title="Permalink to Deputy PM says Canada discourages militarization of Canada-U.S. bprder" rel="bookmark">Deputy PM says Canada discourages militarization of Canada-U.S. bprder</a></h3>
<div class="post-meta header-font">
<a href="https://www.mybulkleylakesnow.com/40263/deputy-pm-says-canada-discourages-militarization-of-canada-u-s-bprder/" class="post-date" title="Permalink to Deputy PM says Canada discourages militarization of Canada-U.S. bprder" rel="bookmark">Thursday, Mar. 26th, 2020</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mybulkleylakesnow.com/40263/deputy-pm-says-canada-discourages-militarization-of-canada-u-s-bprder/" title="Permalink to Deputy PM says Canada discourages militarization of Canada-U.S. bprder" rel="bookmark">
<img width="265" height="147" src="//d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2020/03/canada-2618859_1920-5-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="//d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2020/03/canada-2618859_1920-5-265x147.jpg 265w, //d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2020/03/canada-2618859_1920-5-360x200.jpg 360w, //d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2020/03/canada-2618859_1920-5-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
</div>
</article>
</div>
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-40257 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mybulkleylakesnow.com/40257/trudeau-says-covid-19-needs-a-global-response/" title="Permalink to Trudeau says COVID-19 needs a global response" rel="bookmark">Trudeau says COVID-19 needs a global response</a></h3>
<div class="post-meta header-font">
<a href="https://www.mybulkleylakesnow.com/40257/trudeau-says-covid-19-needs-a-global-response/" class="post-date" title="Permalink to Trudeau says COVID-19 needs a global response" rel="bookmark">Thursday, Mar. 26th, 2020</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mybulkleylakesnow.com/40257/trudeau-says-covid-19-needs-a-global-response/" title="Permalink to Trudeau says COVID-19 needs a global response" rel="bookmark">
<img width="265" height="147" src="//d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2020/03/Justin-Trudeau-1-1-1-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="//d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2020/03/Justin-Trudeau-1-1-1-265x147.jpg 265w, //d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2020/03/Justin-Trudeau-1-1-1-360x200.jpg 360w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
</div>
</article>
</div>
<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
<article class="post-40254 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mybulkleylakesnow.com/40254/42-new-covid-19-cases-detected-in-bc-none-in-northern-health/" title="Permalink to 42 new COVID-19 cases detected in BC, none in Northern Health" rel="bookmark">42 new COVID-19 cases detected in BC, none in Northern Health</a></h3>
<div class="post-meta header-font">
<a href="https://www.mybulkleylakesnow.com/40254/42-new-covid-19-cases-detected-in-bc-none-in-northern-health/" class="post-date" title="Permalink to 42 new COVID-19 cases detected in BC, none in Northern Health" rel="bookmark">Wednesday, Mar. 25th, 2020</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mybulkleylakesnow.com/40254/42-new-covid-19-cases-detected-in-bc-none-in-northern-health/" title="Permalink to 42 new COVID-19 cases detected in BC, none in Northern Health" rel="bookmark">
<img width="265" height="147" src="//d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2020/03/bonnie-750x420-1-265x147.png" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="//d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2020/03/bonnie-750x420-1-265x147.png 265w, //d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2020/03/bonnie-750x420-1-300x168.png 300w, //d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2020/03/bonnie-750x420-1-360x200.png 360w, //d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2020/03/bonnie-750x420-1.png 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
</div>
</article>
</div>
</div>
</div>
<!--
-->
</div>
<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
<div class="sidebar-inner">
<div id="text-5" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
</div><div id="vw_widget_post_slider-5" class="widget vw-sidebar-blog widget_vw_widget_post_slider"><h3 class="widget-title"><span class="super-title">Sponsored Articles</span>Local Connections</h3><div class="post-box-list"><div class="flexslider no-control-nav post-slider">
<ul class="slides">
<li>
<a href="https://www.mybulkleylakesnow.com/39920/kordyban-lodge-feels-like-home/" title="Permalink to Kordyban Lodge Feels Like Home" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="//d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2020/03/Climb-for-Cancer-Local-Connections-810x450.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="//d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2020/03/Climb-for-Cancer-Local-Connections-810x450.jpg 810w, //d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2020/03/Climb-for-Cancer-Local-Connections-810x450-300x167.jpg 300w, //d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2020/03/Climb-for-Cancer-Local-Connections-810x450-768x427.jpg 768w, //d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2020/03/Climb-for-Cancer-Local-Connections-810x450-265x147.jpg 265w, //d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2020/03/Climb-for-Cancer-Local-Connections-810x450-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>Kordyban Lodge Feels Like Home</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mybulkleylakesnow.com/35692/how-recent-icbc-changes-affect-your-personal-injury-claim/" title="Permalink to How Recent ICBC Changes Affect Your Personal Injury Claim" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="//d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2019/05/dbl-lc-8x4-r1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="//d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2019/05/dbl-lc-8x4-r1.jpg 810w, //d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2019/05/dbl-lc-8x4-r1-300x167.jpg 300w, //d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2019/05/dbl-lc-8x4-r1-768x427.jpg 768w, //d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2019/05/dbl-lc-8x4-r1-265x147.jpg 265w, //d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2019/05/dbl-lc-8x4-r1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>How Recent ICBC Changes Affect Your Personal Injury Claim</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mybulkleylakesnow.com/38182/divine-by-dannielle-where-beautiful-skin-started/" title="Permalink to Divine by Dannielle &#8211; Where beautiful skin started &#8230;" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="//d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2019/10/Divine-By-Dannielle-LC-8x4-r2.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="//d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2019/10/Divine-By-Dannielle-LC-8x4-r2.jpg 810w, //d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2019/10/Divine-By-Dannielle-LC-8x4-r2-300x167.jpg 300w, //d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2019/10/Divine-By-Dannielle-LC-8x4-r2-768x427.jpg 768w, //d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2019/10/Divine-By-Dannielle-LC-8x4-r2-265x147.jpg 265w, //d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2019/10/Divine-By-Dannielle-LC-8x4-r2-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>Divine by Dannielle &#8211; Where beautiful skin started &#8230;</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mybulkleylakesnow.com/31049/7-reasons-why-local-connections-is-a-great-way-to-reach-your-business-goals/" title="Permalink to 7 Reasons Why Local Connections Is A Great Way To Reach Your Business Goals" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="833" height="468" src="//d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2018/11/local-connection-810x450.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="//d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2018/11/local-connection-810x450.jpg 833w, //d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2018/11/local-connection-810x450-300x169.jpg 300w, //d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2018/11/local-connection-810x450-768x431.jpg 768w, //d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2018/11/local-connection-810x450-750x420.jpg 750w" sizes="(max-width: 833px) 100vw, 833px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>7 Reasons Why Local Connections Is A Great Way To Reach Your Business Goals</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
</ul>
</div></div></div><div id="text-6" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><a href="https://www.mybulkleylakesnow.com/11383/birthday-club/"><img src="//d1juxkv1og9u19.cloudfront.net/wp-content/uploads/2015/04/birthdays-smithers-750x2501.jpg" width="300" height="90"></a></li></ol></div></div></div>
</div><div id="text-16" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
</div><div id="text-7" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a target="_blank" href="/stream/cfbv" rel="noopener noreferrer"><img src="//d1juxkv1og9u19.cloudfront.net/wp-content/plugins/vista-addons/img/never-miss-a-beat-300-525-moose.jpg" width="300" height="525"></a></li></ol></div></div></div>
</div><div id="text-17" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
</div></div>		</aside>
</div>
</div>
				<footer id="footer">
<div id="footer-nav">
<div class="container">
<div class="row">
<div class="col-sm-5">
<!-- <h4>Navigation</h4> -->
<div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67"><a href="https://www.mybulkleylakesnow.com/news/">News</a></li>
<li id="menu-item-11340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11340"><a href="https://www.mybulkleylakesnow.com/win/">Win</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mybulkleylakesnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mybulkleylakesnow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-11341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11341"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div>									<div class="v-policy-menu">
<ul id="menu-policy-menu" class="menu">
<!-- <li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules">Contest Rules</a></li> -->
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/privacy" target="_blank">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/terms-of-service/" target="_blank">Terms Of Service</a></li>
<!--<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules-whats-hot-survey/" target="_blank">What's Hot Survey Contest Rules</a></li>-->
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="copyright">
<div class="container">
<div class="row">
<div class="col-sm-6 copyright-left">
<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
</div>
<div class="col-sm-6 copyright-right">
<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="107" height="30" style="width:107px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-w30.png"></a>
&nbsp;
<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
&nbsp;
<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a>
</div>
</div>
</div>
</div>
</footer>
</div> <!-- Off canvas body inner -->
<script>
( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='//d1juxkv1og9u19.cloudfront.net/wp-content/plugins/vista-addons/_inc/../js/bounce-timers.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=5.3.2'></script>
<script type='text/javascript' src='//d1juxkv1og9u19.cloudfront.net/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//d1juxkv1og9u19.cloudfront.net/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//d1juxkv1og9u19.cloudfront.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//d1juxkv1og9u19.cloudfront.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//d1juxkv1og9u19.cloudfront.net/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//d1juxkv1og9u19.cloudfront.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//d1juxkv1og9u19.cloudfront.net/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0'></script>
<script type='text/javascript' src='//d1juxkv1og9u19.cloudfront.net/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0'></script>
<script type='text/javascript' src='//d1juxkv1og9u19.cloudfront.net/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0'></script>
<script type='text/javascript' src='//d1juxkv1og9u19.cloudfront.net/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='//d1juxkv1og9u19.cloudfront.net/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0'></script>
<script type='text/javascript' src='//d1juxkv1og9u19.cloudfront.net/wp-content/themes/presso/js/asset.js?ver=2.0'></script>
<script type='text/javascript' src='//d1juxkv1og9u19.cloudfront.net/wp-content/themes/presso/js/main.js?ver=2.0'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='//d1juxkv1og9u19.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//d1juxkv1og9u19.cloudfront.net/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=5.3.2'></script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-56914607-26', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>		<script type='text/javascript'>
;(function( $, window, document, undefined ){
"use strict";
$( document ).ready( function ($) {
$( '.flexslider' ).flexslider({
animation: "fade",
easing: "easeInCirc",
slideshow: true,
slideshowSpeed: 4000,
animationSpeed: 600,
randomize: false,
pauseOnHover: true,
prevText: '',
nextText: '',
start: function( slider ) {
slider.css( 'opacity', '1' );
slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
},
});
} );
})( jQuery, window , document );
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style>.main-nav {margin-top:-25px !important;}</style>
</body>
</html><!-- WP Fastest Cache file was created in 1.5928559303284 seconds, on 26-03-20 3:58:06 -->